Entourage error 1025 connecting to Exchange 2003 SP2

Hi,

A client on mine has a problem with 1 of their MACs.
After a recent Exchange 2003 SP2 Server install on their network this MAC will no longer connect to Exchange with Entourage v11.2.4.
The users mailbox now resides on the Exchange 2003 server(was previously on Exchange 2000 SP3).
This MAC is running OS X(10.4.7).

A couple of older MACs connect ok with Outlook for MAC.

The error that occurs is :
Unknown error 1025 Mail could not be received at this time Account name XXXXX.

I have checked that the MAC can ping the new server and can also access the mailbox with Outlook Web Access. Both work fine.
I have enabled IMAP and HTTP DAV on the Exchange server as I have read these are required but Entourage still doesn't connect.

Any help is greatly appreciated.

Cheers
Andy
sycomitesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ParadiseITSCommented:
I have seen this error before and it can be tricky.  Try these tips:

1. Delete your Exchange account in Entourage and recreate it.  (This fixes it 90% of the time!!)


2. Turn on TCPflow, recreate your exchange account in Entourage, and close the account dialog. More info on TCPflow: http://www.entourage.mvps.org/troubleshoot/tcpflow.html

In the TCPflow log, you will see a few things going on:

   a. Entourage tries to use a DAV request to find your contacts and calendar folder names so that it can hide them in the folder list ( the folder names  can be localized into dozens of languages).
   b. Entourage requests information about all your contacts and calendar events so that it can compare them to the Entourage ones and start a sync.
   c. Entourage gets all your IMAP folders and gets your inbox mail.

3. Common causes are wrong server, wrong ID, wrong domain, wrong password or wrong SSL setting.

4. On the exchange server IIS interface. Make sure in properties of the default web site, on the Web Site tab, "HTTP keep-alives enabled" is checked. Once this is done, all Entourage clients free/busy info is updated and can schedule appointments seeing user data on exchange.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sycomitesAuthor Commented:
Hi,

Thanks for the ideas.

I have my client trying these now. I will post back once I have heard if this has resolved or not.

HTTP Keep-Alives is enabled in IIS on the Exchange server.

Thanks again
0
sycomitesAuthor Commented:
Thanks ParadiseITS,

I have just heard back from my client that Entourage is working again!

Just recreating the account setup fixed it.
Should've thought of trying that!

Cheers again
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Networking

From novice to tech pro — start learning today.