• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 707
  • Last Modified:

Norton Internet Security will not activate

Hello experts

I just did a repair on a machine.  It had a worm (rscss.exe) and I got that removed but Norton Internet Security 2005 would not show up in the system tray and I could;t find it in the startup configuration.  So I uninstalled and reinstalled it.  I used Symnrt for the uninstall.  All wet fine until activation.  When I try to activate, it stalls.  I dont; mean it stalls the machine, I mean the activation stalls.  It doesn't appear to have connected.  The hourglass indicates it's waiting, but nothing happens. I left it sit last night for two hours.  

I've uninstalled and reinstalled twice now with the same results.  I've run Ad Aware (remotely and locally) and Spybot.  Spybot found some 22 events of a host file linked to 127.0.0.1.  I, of course removed those. Hijack This didn't show anything out of the ordinary.

Sure could use an assist on this.

Thanks all

thedslguy
0
thedslguy
Asked:
thedslguy
1 Solution
 
thedslguyAuthor Commented:
Well, I got the solution.

I'm going to withdraw the question but here's what I found out:

First I called Symantec:  800 745 6055; Option 2; Option 4; Option 2

Once I got to actually talk to a tech support person he had me go to services.msc and check the Symantec Core LC service.  It was disabled.  I set it for automatic, started the service, closed the window and tehn I was able to run Live Update.  I didn't actually have to activate.  Not sure why, but I'm satisfied nonetheless.

I hope this helps someone else along the way.

Best regards

thedslguy
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now