Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 303
  • Last Modified:

Can't see computers.

I am trying to setup a network one one computer that has an eithernet cable into a router and one that is wireless. The wireless one sees both. The desktop won't give permission. What should I do?

Mark
0
Mark-Lundeen
Asked:
Mark-Lundeen
  • 4
  • 3
  • 2
  • +3
1 Solution
 
bastibartelCommented:
Hi lsavidge,

1. Determine the IP address and subnet mask of both computers (cmd-shell: ipconfig).
   => make sure they are not identical but differ only insofar as the subnet masks allow
   => They should start with 192.168.xxx.xxx
   => Note the IP addresses
2. Try and ping the PCs from the respective other PC.
   => they should repsond within some delay time (not timeout)
3. go to 'My Computer' -> Properties -> Computer Name (tab) and check that the both belong to the same WORKGROUP
    Note the computer names

4. Try and search the computers by name (network->search computers) from the respective other computer.
5. Get back to us with the results ;-)


Cheers!
Sebastian
0
 
Jay_Jay70Commented:
you obviously have connectivity happening so look at security.....

check the windows firewall service or any others and make sure they are disabled completely for starters....

what version of xp are we dealing with? pro or home?
0
 
Keith AlabasterEnterprise ArchitectCommented:
Have you got any weird products such as Norton/Symantec/McAfee installed on the PC?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
FriarTukCommented:
what exactly is the error you're getting from the desktop (i assume when trying to connect to the laptop's shares)?  what o/s is on both?
0
 
Mark-LundeenAuthor Commented:
I was not able to use any of your tips as I had to reset the machine to factory settings.

Sincerely,
Mark
0
 
ShadowBlade72Commented:
I had this problem, its a simple fix.

Do the following and see if it doesnt fix it.

Start - Control Panel - Network and Internet Connections - Network Connections - Right Click on "Local Area Connection" or whichever your default connection is. - Properties - TCP/IP - Install - Protocol - Add - Install all three protocols listed there. Do this on all the systems in the workgroup. This fixed my problem before where I couldnt see the other Workgroup PC's, especially ones that were on a wireless connection.
0
 
Mark-LundeenAuthor Commented:
I wish I'd heard from you sooner.I reset my machine back to factory specs to get it working again.

Mark
0
 
FriarTukCommented:
0
 
Mark-LundeenAuthor Commented:
I found an answer to my own question.  Please close my question.  The answer is to enter in the IP address of each computer into your firewalls ' permission area.  Each computer must get the other's IP address and then both of them will show up on the screen hopefully this is helpful to you and to others.
0
 
FriarTukCommented:
Mark to get a refund you must post another question in the Community Support area including a link to his url, see here->  http://www.experts-exchange.com/help.jsp#hi70
0
 
Mark-LundeenAuthor Commented:
I just gave the points to Jay Jay because when the problem occurred again after a did the reinstall I checked my firewall to see if the computers had permission to see each other they didn't.  So I entered in their respective IP addresses into the firewall permissions area of the program and they both popped right up, problem solved and I didn't have any more trouble. Jay Jay pointed me in the right direction and I learned how to fix the problem myself.
0
 
Jay_Jay70Commented:
well done
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now