[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1221
  • Last Modified:

RDP Connection Timeout

How do I disable or significantly limit the timeout for RDP sessions to my Windows 2003 server?
0
adonaicomputers
Asked:
adonaicomputers
  • 2
2 Solutions
 
NJComputerNetworksCommented:
Admin tools --> Terminal Server Configuration

In TSCC --> highlifht connections in the left hand pane...  then right click RDP-TCP in the right hand pane and choose properties...

Click the SESSIONS tab to configure timeout.
0
 
Chris_PicciottoCommented:
There are also individual settings in AD that over ride the global settings listed above.
0
 
NJComputerNetworksCommented:
actually is works the other way around the user settings listed in AD will get over ridden if you set this on the TS server...

"override user settings"
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now