Remote Desktop Connection minimize / maximize bar

I have a new computer, and the remote desktop connection always has had a little bar in the middle of the window on previous versions, and it would stay there all the time.  On the new computer there is a little push pin that I must click, or it will disappear, and I have to use the shortcut keys to make hide the remote window.  How can I keep the push pin in all the time without clicking it every time I use remote desktop connection?
LVL 1
Tom_HickersonAsked:
Who is Participating?
 
GeneralMandibleConnect With a Mentor Commented:
On that same screen I mentioned, check the box that says "Display the connection bar when in full screen mode"
0
 
GeneralMandibleCommented:
When you open Remote Desktop Connection, click on options
Click on Display and set it to full screen

I think this is what your looking for.
0
 
simsjrgCommented:
Pushpin Pushed in = Bar will not go away
Pushpin NOT Pushed in = Bar will go away but comes back if you move mouse to the top of the screen

I am not quite following your problem...
0
 
Tom_HickersonAuthor Commented:
On my previous computer the Pushpin is pushed in by default when the program launches.  Now mine always starts with the pushpin not pushed in.  Is there a way to change this.  
0
 
Tom_HickersonAuthor Commented:
GeneralMandible you got it.  That was unchecked.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.