Autoforward email to specific folder

I have created a rule in one Outlook account to forward all incoming email to a different Outlook account. That rule is working fine.
I am having problems creating a rule to have the autoforward email delivered to a specific folder created in the inbox of the Outlook account that receives the forwarded email. The rule that I created only sends emails that originate from the sender to the specific folder and not the ones that are autoforwarded.
brmitAsked:
Who is Participating?
 
MontyVConnect With a Mentor Commented:
Ok first how are you forwarding the messages?  How are the rules set up on each computer?

There are a few ways to do this depending on how you want this done.  If you are forwarding messages from Email 1 to Email 2 understand that Email 2 will see the message as though it is coming from Email 1.  If you redirect messages the messages will be redirected from Email 1 to Email 2 but Email 2 will see the message as though it was coming from the original sender.

If you were forwarding all messages I would recommend usiing the forward mail option on Exchange.  Go to User Properties ---> Exchange General ---> Delivery Options and then pick the address you want it forwarded to.

The other option would be to add the mail box into Email 2's account.  Change Properties of Exhange Account --> More Settings --> Advanced --> Add (users name)

Either way let me know how you are setting up the rules.

- Monty
0
 
MontyVCommented:
Rules are applied from the top to the bottom.  So for example if you have the autoforward rule on top then you have the second rule that moves the mail then you will want to switch the order of them.  So put the moving the mail first since it will move the mail you want to the correct folders then have the rule that autoforwards the account.  Try that first.

Tools --> Rules and Alerts --> Select the rule and use the up and down arrows in the menu bar to change the order.

- Monty
0
 
fuzzyfreakCommented:
Or you could use "Subject Contains" the word "autoforward" - if I am right in saying the autoforwarded mails have this in their subject.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
brmitAuthor Commented:
Monty,

Perhaps I was not clear on my original post. The rules were created on 2 different Outlook accounts. Account A has the autoforward rule; it works fine. Account B has the send the autoforward (received from account A) emails to the specified folder. From your post, I gather that you are talking about 2 rules on the same email account. Please correct me if I am wrong.

Thanks,

brmit
0
 
brmitAuthor Commented:
fuzzyfreak,

The subject in the AutoForward emails does not contain the word "AutoForwarded". However, it is contained in what I believe is the "header" (gray line under the sender's name). So, I went ahead and created a rule to move emails with the words "AutoForwarded or AutoForward" on the header to the specific folder. This rule is not doing anything either. The message comes directly to Account B Inbox and it does not go to the specific folder.

Thanks,

brmit
0
 
MontyVCommented:
These are two different accounts but they are on the same desktop correct?  I mean when they open Outlook your are getting mail from both accounts correct?  If that is the case then it does not matter.  Rules are applied as messages arrive regardless of what account they are coming through.  There is not a Rules set from one account and another section to set rules for the other account.  It is all in one place.

Have you tried it and does it work?

- Monty
0
 
brmitAuthor Commented:
I am using Outlook 2003.

These are two different accounts on two separate desktops. Account A receives it's emails and a copy is forwarded to account B. Nothing goes from account B to account A.

I have not tried it because from your original post I am supposed to have 2 rules on each account and I only have one rule per account. Therefore, I can't move one on top of the other one.

Thanks,

brmit
0
 
MontyVCommented:
Ok I see two separate desktops.  Are both on exchange or are you using POP3 or IMAP?

- Monty
0
 
brmitAuthor Commented:
They are both on exchange.
0
 
brmitAuthor Commented:
Monty,

Thanks for your help! This is what I did, for your reference and others that might be in the same situation:

I went to email 1 (in the server) and used "the forward mail option on Exchange.  Go to User Properties ---> Exchange General ---> Delivery Options and then pick the address you want it forwarded to." This made all emails forwarded from this account have the user's name (email 1) on the To: field.

Then I went to email 2 and created a new rule that moved emails "from people or distribution list" to the "specified folder".

Thanks again,

brmit
0
 
MontyVCommented:
Good stuff.  Glad you got things worked out.

- Monty
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.