Solved

Faulty Windows Explorer

Posted on 2006-07-11
13
290 Views
Last Modified: 2012-08-13
I am getting a nonresponsive program, Windows Explorer message when I try to access a folder on my LAN. What can I do?

Thanks

Julio
0
Comment
Question by:JulioCSolar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 22

Expert Comment

by:Rick Hobbs
ID: 17086401
Wait for timeout.
CTRL-ALT-DEL and select Non-responsive program and select 'End Program'


To start with:

What OS are you running and what service pack.
What is the exact error message.
0
 

Author Comment

by:JulioCSolar
ID: 17086568
Well, I have a pretty simple network so, when I try to open a shared file in computer B from the other one (A) I can see the folder and everything but it wont open. So, what I did was to transfer a folder from B to A and it went through, so it seems to be working fine just one way, it's crazy. It was fine with Vista yesterday (I'm testing it) but It was kinda slow so I deployed XP SP2 back using Ghost and this shared folder wont open when I click on it and then I get the message of Windows Explorer

Permissions are set to everyone, administartors and authenticated users.

 
0
 
LVL 22

Expert Comment

by:Rick Hobbs
ID: 17086768
The error is - "Permissions are set to everyone, administrators and authenticated users"?

Anything in the event logs?
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 

Author Comment

by:JulioCSolar
ID: 17086848
No,no I'm sorry what I'm getting is the annoying little windows of ... This program is not responding so when I bring the task manager up it tells me that You chose to end the nonresponsive program, Windows Explorer.
Error signature:
szAppName:explorer.exe  szAppVer:6.02900.2180  szModName:hungapp  szModVer:0.0.0.0
offset:00000000
0
 
LVL 22

Expert Comment

by:Rick Hobbs
ID: 17086902
What about event logs?
0
 

Author Comment

by:JulioCSolar
ID: 17086972
Where do I get those events logs, on Event Viewer?
0
 

Author Comment

by:JulioCSolar
ID: 17086983
Product: Windows Operating System
Event ID: 1002
Source: Application Hang
Version: 5.2
Symbolic Name: ER_HANG_LOG
Message: Hanging application %1, version %2, hang module %3, version %4, hang address 0x%5.
    Explanation
The indicated program stopped responding. The message contains details on which program and module stopped responding. A matching event with EventID 1001 might also appear in the event log. This matching event displays information about the specific error that occurred.
 
   

0
 

Author Comment

by:JulioCSolar
ID: 17086986
0000: 41 70 70 6c 69 63 61 74   Applicat
0008: 69 6f 6e 20 48 61 6e 67   ion Hang
0010: 20 20 65 78 70 6c 6f 72     explor
0018: 65 72 2e 65 78 65 20 36   er.exe 6
0020: 2e 30 2e 32 39 30 30 2e   .0.2900.
0028: 32 31 38 30 20 69 6e 20   2180 in
0030: 68 75 6e 67 61 70 70 20   hungapp
0038: 30 2e 30 2e 30 2e 30 20   0.0.0.0
0040: 61 74 20 6f 66 66 73 65   at offse
0048: 74 20 30 30 30 30 30 30   t 000000
0050: 30 30                     00      
0
 
LVL 44

Assisted Solution

by:scrathcyboy
scrathcyboy earned 250 total points
ID: 17096005
If you installed Vista then tried to go back to XP PRO, that will NOT work.  Microsoft says that, once you install VISTA, it is a one way street.  You cannot go back to XP.  You have to format the drive completely and reinstall XP from either the CD or a ghost-type backup.  One of the things that fails first is networking, which is exactly what you are experiencing.  A reinstall of XP to a clean drive is needed.
0
 
LVL 22

Accepted Solution

by:
Rick Hobbs earned 250 total points
ID: 17096046
The only thing I can thinl of is you may have gotten a bad ghost image deployed even though is said it was successful.  Another possibility, when you deploy your image is it the same image you gave on another machine.  Didi you do a sysprep before creating the image?  If not, did you do a newsid when you deployed it?
0
 

Author Comment

by:JulioCSolar
ID: 17104391
Ok rickhobbs, I'm going to give you all the points even when I was waiting for your answer and I decided to make a clean installation like you said. I agree with you, I think the image went bad somehow (ocurred at school one time) And I didn't do a sysprep. Then I made a new image again and I deployed it back and it worked perfectly.

How can I give you the points?

Thanks.

Julio.
0
 
LVL 22

Expert Comment

by:Rick Hobbs
ID: 17104957
You should have choices above the area where you enter comments.  One should be to Split Points.  Select it.  Choose the comment you want as accepted answer and assign 100% of the points to it.
0
 
LVL 44

Expert Comment

by:scrathcyboy
ID: 17112696
"make a clean installation like you said"
Yes, that is what I said.
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cross-Network Traffic 24 118
VLAN Questions 3 70
Change subnet - effects on server 14 43
VMware Copy between two hosts 13 33
Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question