How to turn the 'animated environment' off in SQL Server 2005?


In SQL Server 2005 you can autohide stuff (like you can in Visual Studio).

However.... The animation speed is painfully slow (eg you can hover over the Object Explorer then have to wait a while for it to animate into view).

Does anybody know how to turn the animation off, so autohide happens instantly?

(Note that you can do a similar thing in Visual Studio (the "Animate environment tools" setting in Tools>Option>Environment>General))

Thanks.
CMGLAsked:
Who is Participating?
 
ptjcbCommented:
From this link: http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=257126&SiteId=1

(Found in BOL under auto-hide)

1. Close SQL Server Management Studio.
2. Open this file in a text editor C:\Documents and Settings\<username>\My Documents\SQL Server Management Studio\Settings\CurrentSettings-2006-02-01.vssettings
3. Search for "AnimationSpeed" and replace the existing value (5) with your desired speed; 10 being the fastest choice, I do not know what is the lowest (1?). Save.
4. Open SQL Server Management Studio and it should now animate at your desired speed.


I tried it and it worked for me.
0
 
CMGLAuthor Commented:
further to the above, I found that even a setting of 10 it was slow.

I also saw that there was a property to turn the animations offf completely -

<PropertyValue name="Animations">false</PropertyValue>
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.