Solved

Cleaning up Pix config.

Posted on 2006-07-12
1
655 Views
Last Modified: 2011-10-03
Currently we have a pix 515 firewall that is used for a certin app called Five 9 ( a voice over ip thing )
 any ways some of our users are learning that they can route their pc across this connection and get  unrestricted access to the web. what i want to do is change the config to allow only the traffic to the five 9 app across this and route all other traffic to our other gateway witch is
10.1.5.1 mask is 255.255.255.0
 the only traffic that should go across is to this subnet
72.5.65.0 mask 255.255.255.0 <--- the five 9 servers.
 and to allow Ping and Trace Route for Trouble shooting.
  Please help Thanks  ...
   Here is the current config of the Pix...


PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto shutdown
interface ethernet3 auto shutdown
interface ethernet4 auto shutdown
interface ethernet5 auto shutdown
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 intf2 security4
nameif ethernet3 intf3 security6
nameif ethernet4 intf4 security8
nameif ethernet5 intf5 security10
enable password xxxxxxx encrypted
passwd xxxxxxxxxx encrypted
hostname pix515
domain-name domain
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
object-group icmp-type icmp-grp
  description ICMP Types Allowed into PIX
  icmp-object echo-reply
  icmp-object unreachable
  icmp-object time-exceeded
access-list outside permit tcp any any eq domain
access-list outside permit tcp any any eq 5060
access-list outside permit udp any any eq 5060
access-list outside permit icmp any any echo
access-list outside permit icmp any any echo-reply
access-list outside permit icmp any any unreachable
access-list outside permit icmp any any time-exceeded
access-list outside permit icmp any any object-group icmp-grp
access-list inside permit ip any any
access-list inside permit icmp any any echo
access-list inside permit udp any any eq 5060
access-list inside permit udp any any eq domain
access-list inside permit udp any any
access-list inside permit tcp any any eq www
access-list inside permit icmp any any echo-reply
access-list inside permit udp any any eq snmp
access-list inside permit tcp any any eq pptp
access-list inside permit gre any any
access-list inside permit icmp any any unreachable
access-list inside permit icmp any any time-exceeded
pager lines 24
mtu outside 1500
mtu inside 1500
mtu intf2 1500
mtu intf3 1500
mtu intf4 1500
mtu intf5 1500
ip address outside <pulic address> 255.255.255.248
ip address inside 10.1.5.251 255.255.255.0
no ip address intf2
no ip address intf3
no ip address intf4
no ip address intf5
ip audit info action alarm
ip audit attack action alarm
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside
no failover ip address inside
no failover ip address intf2
no failover ip address intf3
no failover ip address intf4
no failover ip address intf5
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 10.1.5.0 255.255.255.0 0 0
access-group outside in interface outside
router ospf 1
  log-adj-changes
route outside 0.0.0.0 0.0.0.0 x.x.x.x 1<out side gateway>
route inside 10.1.1.0 255.255.255.0 10.1.5.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
snmp-server host inside 10.1.1.17
no snmp-server location
no snmp-server contact
snmp-server community full
no snmp-server enable traps
floodguard enable
telnet 10.1.5.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
0
Comment
Question by:vtobusman
1 Comment
 
LVL 79

Accepted Solution

by:
lrmoore earned 320 total points
ID: 17095595
>access-list inside permit ip any any
You have to change the inside acl:

no access-list inside
 access-list inside permit ip 10.1.5.0 255.255.255.0 72.5.65.0 255.255.255.0
 access-group inside in interface inside

Done.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DHCP on ASA 3 51
VLAN Tagged traffic 2 35
Cisco Catalyst 3560 VLAN routing issue? 2 18
VTP / VLANs and Sub-Interfaces 4 22
Cisco Pix/ASA hairpinning The term, hairpinning, comes from the fact that the traffic comes from one source into a router or similar device, makes a U-turn, and goes back the same way it came. Visualize this and you will see something that looks …
This article will cover setting up redundant ISPs for outbound connectivity on an ASA 5510 (although the same should work on the 5520s and up as well).  It’s important to note that this covers outbound connectivity only.  The ASA does not have built…
A company’s greatest vulnerability is their email. CEO fraud, ransomware and spear phishing attacks are the no1 threat to a company’s security. Cybercrime is responsible for the largest loss of money to companies today with losses projected to r…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now