• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

WINS Server is brodcasting the wrong IP address

Hello all,
the scoop:
I have a windows 2003 std server running WINS, DNS, AD with 2 nic's, one is 192.168.x.x connected to the LAN the second is 10.10.x.x connected to my SAN server running iSCSI connector.

The problem I have is that my WINS server is picking up my 10.10.x.x ip address and thinks that is the ip of the server insted of the 192.168.x.x address.

If I disable my second nic (10.10.x.x)  and restart the WINS service then it shows up correctly as 192.168.x.x.

We are planing to use the SAN for Disk backups so I need to get this to work.

Thanks in advance for all the help.
0
ThomasJr
Asked:
ThomasJr
  • 2
1 Solution
 
mcsweenSr. Network AdministratorCommented:
Check your bindings and make sure the Production NIC is first in line.  RC My Network Places and choose properties.  Click advanced, Advanced Settings and in the connection window make sure whichever NIC is your 192 NIC is first in the list.  This should prevent the other NIC from registering in WINS.
0
 
mcsweenSr. Network AdministratorCommented:
Oops, clicked submit before I was done.

Also, on your 10.10.x.x NIC go to the Properties of TCP/IP for that NIC and click on Advanced button, WINS tab, Check Disable NetBIOS over TCP/IP.
0
 
ThomasJrAuthor Commented:
I had the netbios one already it was the bindings that was set wrong.

Thanks a ton:D
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now