Solved

Internet OK no LAN

Posted on 2006-07-12
9
222 Views
Last Modified: 2010-03-18
I have internet connectivity but no access to local area network.  I can't map drives or install network printers.  This is a Windows XP computer.  Other Windows XP computers on Lan work ok.  Any ideas?
0
Comment
Question by:rbjohnson2551
9 Comments
 
LVL 13

Expert Comment

by:prashsax
ID: 17094317
Check your IP address and other machines IP address.

They should be in same subnet.

How are you accessing internet.

What does your network like. Do you have a DSL router and a switch to share your internet.

Do you have DHCP server setup on router or you use static IPs.
0
 
LVL 1

Expert Comment

by:Mark Skrodzki
ID: 17094553
Hi rbjohnson2551,

Verify that your NetBIOS is enabled.

Cheers!

Mark
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17095423
have you joined the machines to the same workgroup?

http://www.microsoft.com/technet/prodtechnol/winxppro/deploy/p2pintro.mspx
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Expert Comment

by:cfitech
ID: 17095531
Very possible it is a DNS issue. Can you map a drive using the IP address instead of the computer name. i.e. net use f: \\192.168.1.102\sharename.

0
 

Author Comment

by:rbjohnson2551
ID: 17095578
All computers on the LAN get ip addresses automatically from the server and they are all on the same subnet.
I access the the internet via Comcast through a modem/firewall and a switch.
I have verified that NetBios is enabled.
All computers on the LAN are members of the same work group.
I tried to map a drive using the ip address instead of the computer name and I got the error message of incorrect function.

Thanks for all the tips
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17095624
can you ping each other, no firewalls blocking pings? disable windows firewall
0
 

Author Comment

by:rbjohnson2551
ID: 17095792
The network interface card is a Marvell Yukon 88E8053 PCI-E and in the device manager under properties, advanced, Speed & Duplex was set to "Auto-Sensing".  I changed it to 100mbps Full Duplex and now it works.

To everyone who commented, thanks for your help.
0
 

Accepted Solution

by:
ee_ai_construct earned 0 total points
ID: 17381519
PAQ / Refund
ee ai construct, community support moderator
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question