Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Exchange over Mac Entourage - Auto-Reply Infinite Recursion Loop!!!

Posted on 2006-07-12
2
820 Views
Last Modified: 2011-10-03
I have a Mac client running OS/X with "Entourage" over Exchange. The user is out of the country and set up his auto-reply and everything was fine until today. His assistant has delegated authority to his mail box (Owner - permissions) in her MS Office Outlook. She checked his mail this afternoon and found that there were 119,000 unread e-mails in his Inbox and the number was climbing.

A message had been sent to an associate who also had their auto-reply configured or possibly the client's own e-mail address was used in a group mailing (I am not sure of the exact details because I am off site right now) and a recursive-loop started.

I had her stop the auto-reply which stopped the flood. Now it is a matter of separating single, necessary e-mails from the deluge of "Out of Office" auto-replies that have flooded in.

I had believed that Exchange was configured by default with safeguards against such a loop.

The network is running SBS 2003 (fully service packed) w/ Exchange 2003 (SP2).

Is there a manual setting I can configure to stop this from happening again?

Does anyone know if this is due to the Entourage application (painful to work with over Exchange at the best of times)?

The worst is over but I would like to avoid it again. Can't find much on the settings yet but still looking...

Any pointers or links would be appreciated.

Thanks.
-MP
0
Comment
Question by:mojopojo
2 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 250 total points
ID: 17094847
The simple answer is don't use auto replies.
An a Mac user they don't have direct access to the Out of the Office system, but they can get at it through OWA.

Make sure that Automatic replies to the Internet is turned off. ESM, Global Settings, Internet Message Formats. Right click on default and choose Properties. Click on the tab "Advanced" and ensure that "allow automatic replies" is not enabled.

Simon.
0
 
LVL 3

Author Comment

by:mojopojo
ID: 17250755
The user has admited sending e-mails to himself after being warned. More than one!
He has lost all of his autoreply privlidges.

Thanks.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

837 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question