I have roadrunner cable but CompuServe tries to open.

I've had cable (Bright House roadrunner) for several months now.  Perviously, I had CompuServe.  I cancelled CompuServe, but I keep the program because I have a ton of email in CompuServe files that I need to review occasionally.  (You don't need to connect to the internet to see the email as it's on the hard drive.)
Problem is that when I try to get into a Corel news group (Paint Shop Pro X) CompuServe starts to open and, then, hangs.  I've tried going thru the Corel site to get to the newsgroup and the Corel help people gave me the URL.  Either way, up pops CompuServe.  This is the first time since I got roadrunner that some process tries to open CompuServe.
WFBwebAsked:
Who is Participating?
 
DarthModConnect With a Mentor Commented:
Closed, 125 points refunded.
DarthMod
Community Support Moderator
0
 
knoxzooCommented:
What news group reader are you using?
0
 
WFBwebAuthor Commented:
I'm using Internet Explorer....don't know anything about a 'news group reader'.  I do get in to other news groups ok.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
knoxzooCommented:
That's probably what's happening.  Not all newsgroups are available through a browser - the ones that are are actually a repository someone maintains.  Find and download a newsgroup reader, like Forte's Agent or Free Agent.  Install and configure, and use it for newsgroups.
0
 
WFBwebAuthor Commented:
I think the install and configure will take me about a week to figure out.  I'll get back.
0
 
PugnaciousOneCommented:
Sometimes when you've used dialup and switch to broadband your dialup connection stays stuck as the default connection in your internet explorer.

Go to Tools --> Internet Options  and then go to the connections tab.  Under dialup and virtual private network settings check for a compuserv entry.  if it's there, remove it.  That should stop it from comming up whenever an application needs the internet or when you go to a site.
0
 
WFBwebAuthor Commented:
I finally found the problem via the Knowledge Base.  In Internet Options there is a program tab.  Under Newsgroups, CompuServe was entered on my computer.  I changed to Outlook Express and voila.....everything works ok.
0
 
knoxzooCommented:
Installing Agent and using it would have changed that default for you, and you'd have had a much better news reader than MS's head smacker.
0
 
WFBwebAuthor Commented:
I found the answer myself as indicated in my comment dtd 7/13.  You can do whatever you feel is right....I just kind of feel that the answer might be valuable to someone else down the line....your call.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.