[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Message displayed when closing and saving a word file

Posted on 2006-07-12
6
Medium Priority
?
488 Views
Last Modified: 2008-09-05
I get a Microsoft Office Word message box  as follows:  "Some of the features in this document aren't supported by Microsft Word 97." "Summary  Nested table cells will be lost.  Cell contents wil be seperated by tabs or Pictures and objects with text wrapping will move above the table they are in"  Message changes depending on file opened.

This message opens when I try and save a word document. It first occured today when I opened up a fax template that I had used many times in the past.   I do not use word 97 but rather Word 2003.  I tried several different documents and get the same message and the summary is different depending on which document I opened.  It seems to have something to do with tables inside a word document.  When you close the message box you have option to continue or cancel. If you continue it messess up the tables inside the document.  If you cancel you can't close the document.   A word document without tables is unaffected. I have searched thru the options and can't seem to make this go away.  My computer is up to date with the windows and office upates.  I have run the detect and repair as well and nothing has worked.    
Thanks in advance for anyone that can resolve this issue.
0
Comment
Question by:cstans
  • 2
3 Comments
 
LVL 77

Accepted Solution

by:
GrahamSkan earned 500 total points
ID: 17097396
I am away from my Word 2003 at the moment to check the details (using 2000), but try Tools/Options, Compatability tab.

There is a drop-down to select a particular version of Word. It might be set to Word 97. If is not, and unless you have a good reason not to, select your current version.

This will set the appropriate Option checkboxes in the list below. You can go to this list and change them individually if necessary. There are about three that refer to Word 97 tables.
0
 
LVL 20

Assisted Solution

by:dopyiii
dopyiii earned 500 total points
ID: 17099536
The one you forgot was Tools > Save.  There's an option there to "disable features introduced after".  Make sure that is unchecked also.
0
 
LVL 20

Expert Comment

by:dopyiii
ID: 17309782
Two possible solutions were given, but an update from the asker to see if any additional help is required would be nice.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you work with Word a lot, you probably use styles. If you use styles a lot, you've probably balled your fist more often than not when working with the ribbon. In Word 2007/2010, one of the things that I find missing when using styles is a quic…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.
Suggested Courses

612 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question