Internet Explorer Only Opens "Every Other Time"

When I first try to open Internet Explorer nothing happens.  When I try a second time the program opens and runs without incident.  The problem is that Task Manager shows an occurrence of Iexplore for each time I tried to open Internet Explorer.  By the end of the day I have 15 or 20 occurrences of Iexplore running, even when Internet Explorer doesn't appear to open or running.  

The program literally only opens every second time I try to open it.

IE version is 6.0.2900.2180.xpsp_sp2_gdr.050301-1519

XP SP2 with all patches and updates

I tried "repairing" IE but XP was OEM installed so I have no Windows CDs, only a recovery disk.
LVL 1
Quig653Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Marc ZConnect With a Mentor Commented:
Great.  Thanks for the update.  See here to request a refund of points.
http://www.experts-exchange.com/help.jsp#hi70
0
 
Quig653Author Commented:
Alright I solved the issue.

I ran HijackThis and noticed a "leftover" piece of software from a Brother Printer that was briefly installed on this computer.  When I deleted that fragment the problem went away.

0
 
Marc ZCommented:
You don't need to accept my answer.  Follow the above link and request a refund on p oints so you can use them when you really need to.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.