• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

tomcat is running but is not listed as a service

I have an hp storage server running windows 2003 appliance edition.  We are having disk contention issues on this box.  I restarted the server and now the tomcat service has taken up the most IO reads overnight.  However in the services app tomcat is not even listed.  Have we been hacked ?

We are running a sister server which does not have tomcat running.
0
TonbridgeGS
Asked:
TonbridgeGS
  • 2
  • 2
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
What Virus Protection do you have on your servers, is it eTrust?  Because that installs Apache Tomcat by default.

Jeff
TechSoEasy
0
 
TonbridgeGSAuthor Commented:
We use Network Associates ePolicy Orchestrator with Viruscan Enterprise 8.0.  Only the  client will be on the appliance edition server
0
 
TonbridgeGSAuthor Commented:
It's OK I have worked it out.  It is the web service that allows remote admin for the storage server.

Thanks
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
ah... that's the other place I've seen TomCat, I couldn't place it though.  Glad it's sorted out for you.

Jeff
TechSoEasy
0
 
PAQ_ManCommented:
PAQed with points refunded (125)

PAQ_Man
Community Support Moderator
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now