Solved

Dictionaries

Posted on 2006-07-13
6
1,129 Views
Last Modified: 2008-02-01
Hi All,
Hopefully a really simple question!
I have outlook all setup to use a UK dictionary, however, when replying to certain people the dictionary automatically swaps to a US dictionary.  How can I force Outlook to always use a UK dictionary?


Thanks in advance
ed
0
Comment
Question by:Eden-IT
  • 4
  • 2
6 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 17097825
wish I had a dollar for ever time ive been asked this :)

You have word set as your default email editor :)

open word > tools >language > set language
change it in word and outlook will follow :)
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 17097829
click the default button and select the language you want ;)
0
 
LVL 57

Expert Comment

by:Pete Long
ID: 17097860
typed up a bit neater........................

Outlook Spell-check’s "wrong" language

This is happening because the system is not very intuitive
Even if you set the language in outlook under...
Tools > Options > Spellings > International Dictionaries

It still spell checks in another language (English US usually)
This is 99 times out of 100 because you have word set as your
Default Email editor.
Tools > Options > Mail Format > Use MS Office word <version>...

SO

To fix the language you have to SET IT IN WORD!!

1.      Open Word
2.      Tools > Language > Set Language > Select the Language You want
3.      Click the "Default" button
4.      Click Yes to confirm.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:Eden-IT
ID: 17098331
OK, thanks for the help so far, but, I had already done that, and it is only certain people I reply to that it changes the dictionary.  For instance if I create a new email it will check the spelling in UK English, if I reply to an email from Joe it will check in uk english, but if I reply to an email from bill it will check in US english.

In word, under the language options I do have UK english and US english, I have set UK english as the default, but I can't get rid of the US englihs, if I could maybe that would solve the problem?

ed.
0
 
LVL 57

Accepted Solution

by:
Pete Long earned 125 total points
ID: 17101844
strange
Start >control Panel  > Regional and language options (need to be in classic view) > Languages Tab > Details > set default input language (To UK) > then below >select English US >  Remove > Apply > OK
0
 

Author Comment

by:Eden-IT
ID: 17102776
Hi peter,
you didn't quiet get the answer, but close enough!  I checked the reginoal options and as I thought it was only setup for UK.  However, I thought maybe I could just uninstall the US dictionary from the office uninstall and then I spotted the office 2003 language settings apps, had a look in there and it was then easy to remove the US as an installed language.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now