• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 994
  • Last Modified:

Unable to perform backup on Backup Assist (Win SBS 2003)

Operating System: SBS Server2003
Software:  Backup Assist

Hi,

I am having a problem performing a backup through backup assist with the error "The requested media failed to mount. The operation was aborted. The operation was ended"

I have since rebooted the server to no avail. When navigating to Server Management - Advanced Management - Computer Management (Local) - Storage - Libraries - and to the backup device, I am getting an error

"Unable to read or write to the database. There is a problem with the Removable Storage Device. Please restart the service."

followed by,

"The object identifier does not represent a valid object. This snapin's display may be inconsistant with the Removable Storage Service. If the problem persists please restart the snapin"

I have restarted the removable Storage Service and Snapshot service to no avail. It does seem like the problem is not related to Backup Assist but a problem with the operating system unable to communicate with the tape drive.

Any ideas?

Thanks in advance

BoltonWanderer
0
BoltonWanderer
Asked:
BoltonWanderer
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Have you applied the fix in KB 831664?  http://support.microsoft.com/kb/831664

If you have recently upgraded to Service Pack 1, this fix may need to be reapplied.

Otherwise...
http://www.backupassist.com/KnowledgeBase/index.php/Main/MediaFailedToMount

and more here: http://www.backupassist.com/KnowledgeBase/

Jeff
TechSoEasy


0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now