Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 492
  • Last Modified:

turn off animation effects in Sqlserver management studio 2005

How do I turn off animation effects inside of SqlServer management studio 2005?

Thanks,

-Joseph
0
brokeMyLegBiking
Asked:
brokeMyLegBiking
  • 2
  • 2
1 Solution
 
ptjcbCommented:
From this link: http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=257126&SiteId=1

(Found in BOL under auto-hide)

1. Close SQL Server Management Studio.
2. Open this file in a text editor C:\Documents and Settings\<username>\My Documents\SQL Server Management Studio\Settings\CurrentSettings-2006-02-01.vssettings
3. Find the animations and reset it to false- <PropertyValue name="Animations">false</PropertyValue>
4. Open SQL Server Management Studio and it should now animate at your desired speed.


I tried it and it worked for me.
0
 
brokeMyLegBikingAuthor Commented:
good work ptjcb! you have successfully answered this question, your prize is.........

a brand new DELL dimension 61000!!!!

just kidding, but you do get 500 points.
0
 
ptjcbCommented:
Cool... Yes, I love how Microsoft makes it so easy for us - everything goes into Program Files...no, wait, lets put settings under my documents...
0
 
brokeMyLegBikingAuthor Commented:
:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now