Solved

Installing Lotus Notes Client 6.5.4 client on Windows Server 2003

Posted on 2006-07-13
10
352 Views
Last Modified: 2013-12-18
i am trying to get the lotus notes client installed on a windows server 2003 box in order to run the lotus notes connector.  at some point, it is supposed to prompt me for an id file, but it never does.  it only promts me for a password for an id file it doesn't have yet.  anyone run into this?

i have tried unistalling and deleting all notes.ini files.
0
Comment
Question by:briancostea
10 Comments
 
LVL 13

Expert Comment

by:CRAK
ID: 17103475
Pointer / duplicate question:
http://www.experts-exchange.com/Networking/Q_21917183.html

CRAK
Page Editor
0
 

Author Comment

by:briancostea
ID: 17104061
i found the answer, so you may remove both posts.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 17104104
I think it doesn't work that way. Please read the EE-help:
    http://www.experts-exchange.com/help.jsp

Could you please post the answer in the other question?
0
 
LVL 43

Expert Comment

by:Steve Knight
ID: 17105941
So what was the answer in the end then?  We were trying to help there...
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:briancostea
ID: 17108321
the answer was in the way the user was created on the domino server.  ms doc wasn't clear that you needed to uncheck the box above the 'create from file' option.
0
 

Author Comment

by:briancostea
ID: 17108328
can i get points for answering my own question?
0
 
LVL 43

Expert Comment

by:Steve Knight
ID: 17108371
Ahh so I suppose it was picking up the user ID from the domino directory if it found it then rather than prompting for the ID file.  No unfortunately you can't give yourself the points.  If you want it deleted you need to post a link to the Q in the community support area.

Steve
0
 

Author Comment

by:briancostea
ID: 17108394
i did that already ... you wanted the answer so i posted it.  i was teasing about points for myself.  take care -

bri
0
 
LVL 5

Accepted Solution

by:
Netminder earned 0 total points
ID: 17125977
Closed, 250 points refunded.
Netminder
Site Admin
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now