Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 198
  • Last Modified:

Server Administrator

I am trying to add roles and users to a website. I have gone through the steps that were listed in a post I found here by bigbillydotcom, but when I go to the FPSE administration page by clicking on the website it asks for a user name and password. I entered the information, but it never takes me past that page. It prompts again for the username and password. I have gone to computer management and added my user the FP admin group for the site but it's still a no go. Any suggestions?
0
lwmjenkins
Asked:
lwmjenkins
  • 2
1 Solution
 
bigbillydotcomCommented:
hey lwm
you need the administrator (or a member of the admins group) user name and password for that prompt
if it is not working, dbl check the user you are trying to connect with is in the NTFS file permissions for that webs folder
Next, do NTFS permissions:

-----DBLClick My Computer
-----DblClick C Drive
-----Right Click Inetpub folder...Properties
-----Click Security tab
-----If your username you use to admin with is not in the list
-------Click Add
-------Click Advanced
-------Click Find Now Button
-------You will see list of Users - scroll until you see your username - hold the ctrl key on you keyboard then click the name to highlight it
-------click OK twice
-----You should now see your user in the Group or user name box
-----Click your user
-----In the Allow column, check Full Control
-----Click apply button
-----Click advanced button
-----Take check out of the "Inherit from parent the ..." box
-----A window will popup - Click the Copy Button - this will copy those permissions to folder
-----Put check in box "replace permissions..." and click apply and yes to continue
-----Click ok twice to close those windows then close explorer window
-----Open a command prompt window (Start...Programs...Accessories...Command Prompt)
-----Type iisreset then press enter - this will reset IIS and make sure those changes take hold
-----Close command prompt
now try to get to the admin page using the username/password of the user you just checked permissions on
0
 
cagasheCommented:
Hi,

- Are you using FPSE on Windows 2003 SP1.
- Are you getting "HTTP 401.1 - Unauthorized: Logon Failed"?

if yes, then follow these steps:
1. Click Start, click Run, type regedit, and then click OK.
2. In Registry Editor, locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. Right-click Lsa, point to New, and then click DWORD Value.
4. Type DisableLoopbackCheck, and then press ENTER.
5. Right-click DisableLoopbackCheck, and then click Modify.
6. In the Value data box, type 1, and then click OK.
7. Quit Registry Editor, and then restart your computer.
0
 
lwmjenkinsAuthor Commented:
Yes, I am using Windows Server 2003 Standard Edition SP1... What happens is I try to logon and it doesn't accept the logon... when I cancel out of the logon window I get the HTTP 401.1 error... Is this the same thing you are referring to? I think it is but I want to make sure before I perform the steps listed above.

Thanks in advance
0
 
lwmjenkinsAuthor Commented:
Thanks sooooo much!!!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now