• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2099
  • Last Modified:

Default SMTP Virtual Server - Not available

Hi,

everything was working fine for months until I updated GFI mail essentials to the latest build. All of a sudden the users started receiving spam which they never really did before.

I rebooted the Exchange box (2003) and then it all went wrong.

I had hundreds of emails stuck in the queue "emails awaiting submission", so I did a iisreset and they went but now I get the message that the Default SMTP Virtual Server is not available.

The iisreset returned:

Attempting Stop
Internet services successfully stopped
Attempting start...
Restart attempt failed.
IIS Admin Service is disabled

I also have lots of Internet mail SMTP Connector (EXCHANGE) messages.


thank you for your help.

0
Letterpart
Asked:
Letterpart
  • 2
1 Solution
 
LetterpartAuthor Commented:
IIS Admin is not disabled in the services list, attempting to restart it results in an error saying it failed to restart in a timely manner.

Also, checking IIS showed the administration web site and the default one as stopped.

I have now started these but still no luck.

0
 
LetterpartAuthor Commented:
amaheshwari,

thanks for the link, unfortunately this just documents the iisreset I have already tried.

I have now rebooted the server and it came up fine, so luckily I don't need to reinstall anything or panic any more. Why it didn't do this before I don't know.


0
 
GhostModCommented:
Closed, 250 points refunded.

GhostMod
Community Support Moderator
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now