Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Basic Help

Posted on 2006-07-13
12
Medium Priority
?
479 Views
Last Modified: 2013-12-23
I have a basic question... I am completely new to Unix, and I can not figure out how to login to our Unix server. I have a username and password. I tried telnet, but I get a could not open connection to host on port 23: connection failed. I tried putty using telnet but it displays a blank screen then times out. I tried using SSH with putty and it asks for login as, but when I enter the username and passord it says access denied. What I am doing wrong, and is there anyway to get around this via ftp or any other means?  

0
Comment
Question by:lwmjenkins
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +4
12 Comments
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 17101642
If putty is not letting you in via SSH, then I suspect your username and/or password is incorrect.  Contact the system administrator and have them reset it.
0
 

Author Comment

by:lwmjenkins
ID: 17101727
Only 1 problem with that... that's me the newbie... I am using the password the previous admin left, but it's not working...
0
 
LVL 38

Expert Comment

by:yuzh
ID: 17105209
You account can be expired, you need to ask your system adm to check it out.

Some system has firewall installed might not allow you to remote login from anywhere, you need to ask you sys adm for how and where you can login to the
system.

Good luck!
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 21

Accepted Solution

by:
tfewster earned 1000 total points
ID: 17117317
Logging in as root is probably disabled for remote connections; Either
- Log in as an unprivileged user and use `su -` to become root, or
- Log in as root on the console
0
 
LVL 1

Expert Comment

by:antoxa
ID: 17120279
Do you have root password?
You could try to login on the physical console as root.
If access denied, this password is incorrect.
If acces granted, you will check network services (telnet, ssh) by netstat.
And finally if network services are working, you could create new user for logging remotely and check firewall settings for telnet/ssh to this box.
0
 
LVL 1

Expert Comment

by:zzzztj
ID: 17129283
If none of the above give you any joy then I'm afraid it's a case of boot from the install media, break the install to a terminal, mount the root partition (note because you booted from a cd the cd is the current root) then you can edit the /etc/passwd file to take out the password.

Reboot, and hey presto!
0
 

Author Comment

by:lwmjenkins
ID: 17155572
Thanks for the advice, I haven't gotten a chance to try to logon to the physcial console as root yet, but I'm pretty sure that will probably work. (Keeping discussion open just in case) Where can I get instruction on website administration for Unix servers? I need to point a couple of new domain names to one that is already setup on the server, but I am having trouble finding the commands to do this.
0
 
LVL 51

Expert Comment

by:ahoffmann
ID: 17156622
either you have a documentation where to read how to connect to the system (http, ssh, whatever),
or you need to log in and analyze the system,
or you need to hack the system
If you don't know anything, I'd simply trash this system and setup new from scratch.
0
 
LVL 38

Expert Comment

by:yuzh
ID: 17159013
If you know nothing about the system, and you have to
manage the system, it is better to perform a fresh installation to have a good starting point.

If you need helpto get rid of the root password, please post your OS version and hardware platform.
0
 

Author Comment

by:lwmjenkins
ID: 17176904
I was finally able to get in. I had to get a valid unprivileged user password and then use the SU command. Any ideas about what file I need to edit to point the domains?
0
 
LVL 21

Expert Comment

by:tfewster
ID: 17179351
Glad to hear you're sorted out; Sorry I cant help you on configiring domains - It would be best  if you opened a new question, focussing on that issue, to get more attention.
0
 

Author Comment

by:lwmjenkins
ID: 17184505
I actually got it... had to reach into the far corner of my brain but I got it... thanks again
0

Featured Post

Simplify Your Workload with One Tool

How do you combat today’s intelligent hacker while managing multiple domains and platforms? By simplifying your workload with one tool. With Lunarpages hosting through Plesk Onyx, you can:

Automate SSL generation and installation with two clicks
Experience total server control

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question