Solved

550 relay not permitted

Posted on 2006-07-14
16
1,080 Views
Last Modified: 2012-06-27
have read previous information on this subject and scoured the web for help but to no avail. I have a small business with all PCs running windows xp. My laptop screen was recently damaged so i replaced it with a laptop previously used by an employee. Everything transferred across fine except email.

On my old laptop i can send and receive emails using Outlook no problem. WHen i use the new laptop with the same connection and the same settings (as far as i can tell) i cannot send mail. I get the message "550 relay not permitted".

From everything else I have read everyone is suggesting that this is a server problem. However this cannot be the case here as all machines on the network and my old laptop all work fine. I have tried connecting the laptop at home and sending mail - also no joy. It has to be a problem on this PC.

The only other thing i can think of that may help was that whn i first tried to use Outlook on the new machine i was given the message that fxsext32.dll was missing and i needed to reinsert the Outlook CDROM. (this was a problem in itself and i had to find a work around solution on the web as i had installed from full office not an outlook CD. This meant I had to get this file from a CDROM with ActiveSync on it). I am unsure if this is relavant but thought it a coincidence if nothing else.

Please can anyone offer help. If not i feel the only course of action is a new laptop!!!! again!!! I need help urgently as my business is suffering as a result. please help.

Thanks

Richard
0
Comment
Question by:rlilwall
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
  • 4
16 Comments
 
LVL 8

Expert Comment

by:hiteshgupta1
ID: 17106476
Is the mail server you are trying to send thru the same one you are connecting to the Internet with?

Do you have Outlook Express configured with the same account settings, and if so does the problem occur there as well.  (if not try configuring it with the same settings and trying it)

read this article

http://office.microsoft.com/en-us/assistance/HA011128331033.aspx?mode=print


Aslo try to create a new profile and check if the problem persists

or else u can ake the backup of everything,delete current profile and create a new profile too

http://support.microsoft.com/?kbid=287070
0
 
LVL 8

Expert Comment

by:hiteshgupta1
ID: 17106490
by the wyay,u can fix the .dll file missing error by "Detect and Repair" option under Help Menu
(Click on help->Detect and Repair)
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:rlilwall
ID: 17106508
Hi thanks for the speedy response so far. One other thing that may help diagnose the problem. I did have the problem with the dll file but it was actually the other problem i had that day that i meant to mention. this was with OUTRET.MSI and not being able to install that.
0
 
LVL 17

Expert Comment

by:upul007
ID: 17106512
You are uncertain of your account settings. If your server is Exchange, there may be a restriction imposed for email accounts. If you misspell the name there will be an issue. Specially recheck the SMTP settings on Outlook along with the username and password.

Also check the pc's Network settings. See if the IP, Subnet and Gateway for your office/domain is correct. That they are configured exactly as your previous pc.
0
 

Author Comment

by:rlilwall
ID: 17106519
Also - Yes - i tried using outlook express but got the same.
0
 
LVL 8

Expert Comment

by:hiteshgupta1
ID: 17106563
What u can do is create a new profile and check again

u can create a new profile from control panel->Mail
0
 

Author Comment

by:rlilwall
ID: 17106571
I have checked every setting i can think of a number of times.
0
 

Author Comment

by:rlilwall
ID: 17106596
Hi hitesh.

I tried setting up a new profile as suggested but i am afraid it is exactly the same as before.
0
 
LVL 17

Expert Comment

by:upul007
ID: 17107711
The outret.msi may be the key. I am not sure but is there a server at your office. It may be that certain settings are configured when you log in to the domain. Did you let your IT support know of this?
0
 

Author Comment

by:rlilwall
ID: 17120753
Hi upul007,
Our setup is as follows - we have a router and all other machines working on windows xp home. one of the PCs doubles as a shared drive. I asked the company who installed the network but they do not seem to think it was a network issue as all the other machines are working just fine.

It seemed a coincidence that this problem occured at the same time as this outret.msi issue.

0
 
LVL 17

Expert Comment

by:upul007
ID: 17120788
Ok. I replied you last time usin my phone so I was not able to check on the msi package. I thought that the file may be a server based configuration file but as per http://www.experts-exchange.com/Operating_Systems/Win2000/Q_21209772.html that is not the case.

There are a few things to do. I think is possible once we start on that we may find and resolve the issue. The first thing is to identify whether the IP configurations are the same.

On the old laptop and the other laptop at Start > Run - (type and enter) CMD

at the command prompt that opens - (type and enter) CD\
Then - (type and enter)ipconfig /all
The IP configuration will appear. Compare these by taking printouts or even even keeping the two laptops on the same table.
If the command does not execute - type (for windows 2000)cd winnt\system32\ (press enter) at command prompt and (for windows 2003)cd windows\system32\ (press enter) at command prompt

Let me know if the generated outputs are identical.

If the above is affirmative at command prompt - (type and enter) ipconfig /flushdns (and enter)
Then recheck the email on the laptop that does not allow you to send out.

Awaiting your reply.

Upul
0
 
LVL 17

Expert Comment

by:upul007
ID: 17120824
With the above in place please also refer this article and see if the details are accurate for your setup. Specially the authentication part. Though this is for Outlook 2003, it is almost the same for Outlook 2000 as well.

http://office.microsoft.com/en-us/assistance/ha011128331033.aspx
0
 

Author Comment

by:rlilwall
ID: 17121639
Hi Upul,

I have checked as described:-

Host name: different for each machine
Primary DNS suffix: blank in both cases
Node type: "mixed" in both cases
IP Routing Enabled: "No" in both cases
WINS Proxy enabled: "No" in both cases
Conectoin specific DNS Suffix: blank in both cases
Description: Different for each machine
Physical address: different for each machine
dhcp enabled: "Yes" in both cases
Autoconfiguration enabled: "yes" in both cases
IP address: different in each case
Subnet Mask: same on both
Deafult Gateway: same on both
DHCP Server: same
DNS server: same

Not sure if this helps???
0
 
LVL 17

Accepted Solution

by:
upul007 earned 500 total points
ID: 17127441
Do you recieve emails normally?

Is the authentication set in the Email account properties as described in my second remark (the link). This can be found at

Tools > Email accounts > View or change Existing Email accounts > (highlight your email account and press) Change button > (press the) More Settings button > Outgoing Server Tab = Is the 'My Outgoing server requires authentication' box checked. If it is not checked, check it and retry sending.

Whats your Outlook version by the way?
0
 

Author Comment

by:rlilwall
ID: 17514013
I changed my laptop before i was able to test it for another reason ( i dropped it) so was unable to resolve.

THanks v much for all the time and effort upul007
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question