Solved

How to change .exe file association back to application.

Posted on 2006-07-14
10
390 Views
Last Modified: 2010-04-13
Hi,

I have accidently change the .exe file association to microsoft word. Now I am unale to restore it back.

Now word itself is not opening :-)

Please help.
0
Comment
Question by:anoop_chekkattu
10 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 17107161
what exactly do you mean? did you change the winword.exe to something else?
0
 

Author Comment

by:anoop_chekkattu
ID: 17107263
No,

I have clicked on the "Change" button on the properties of the exe that generated by VB. Then clicked on Wordpad.

Then all the exe files icon is changed to worpad icon and none of the exe is opening.

0
 
LVL 5

Expert Comment

by:NAORC
ID: 17107396
Right Click the File, choose open > with > select the program and choose "Always use this program for this type of file"
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 
LVL 4

Expert Comment

by:jcdesign4u
ID: 17107535
You can download the registry fix here: http://www.dougknox.com/xp/file_assoc.htm
0
 
LVL 26

Expert Comment

by:Pber
ID: 17107577
Open explorer,
click Tools at the top menu and then folder optioins
Click the File types TAB
Under Registered file types look for  the EXE extension.  
Delete the EXE extension.  It should not be associated to anything.
Click Apply

Should be fixed.
0
 
LVL 7

Expert Comment

by:Chatable
ID: 17109180
Open the registry editor by selecting start->run, type regedit and press enter.
Note - Editing the registry is dangerous if you don't know what you're doing. Try to keep with the instructions as directed. If in doubt ask a professional technician for help.
Navigate your way to -
HKEY_CLASSES_ROOT\exefile\shell\open\command
Change the default value to: "%1" %*
(WITH THE QUOTES)
Press OK, close regedit and reboot your computer.
0
 
LVL 15

Expert Comment

by:Ryan_R
ID: 17118723
change the associated program from Wordpad to Explorer
0
 

Author Comment

by:anoop_chekkattu
ID: 17215418
Hi,

I have found the solition for this.

The solution is : -

I have renamed the "regedit.exe" to "regedit.com" because regedit was not working as this is an exe. Then I have changed the registry values.
0
 

Accepted Solution

by:
ee_ai_construct earned 0 total points
ID: 17306409
PAQ / Refund
ee ai construct, community support moderator
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Read the original post on Monitis Blog. Believe it or not, the most important thing about the website of your business is not what’s on it but how fast it loads. Yes, that’s right!    As you can see on this infographic (an oldie but goodie!), …
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question