Hotbar Link Causes Oulook/Word To Hang

Hello All

I have a very strange problem - one of my users has recieved an email from someone outside the company (otherwise I could have Shot them) that has hotbbar link at the bottom of the email. When she replies to this email Oulook hangs waiting for Word to start - both OUTLOOK and WINWORD are showing as processes. The only way to recover from this is to kill the WINWORD process (twice - it restart after the first "End Process"). After this the email open with the Outlook email Editor.

This is the only difference between the hanging email and all others as far as I can find is the Hotbar link at the bottom of the email. All other emails (HTML, Plain Text, Rich Text Format) all reply fine.

The user is connecting to a windows 2003 Server running Citrix XPa and it has Office 2002 installed. So far this is the only user with this problem (except for me as she forwarded a copy to me).

Thanks for your help in advance.


Who is Participating?
war1Connect With a Mentor Commented:

The Hotbar link and signature logo seems to causing the hang.  If the problem is only with the one email, you can reply without quoting the original email.  Then Hotbar link will not load.

Is Hotbar installed on user Outlook? If so, you may want to uninstall Hotbar.
Greetings, stroppymoppy !

This email seems to interfere with MS Word.  Disable MS Word as editor in Tools > Options > Mail Format. Now see if hitting reply will hang Outlook.

Best wishes!
stroppymoppyAuthor Commented:
Thanks war1 but unfortunately we need word for a number of emails (so I am told when I suggested the same solution!!:( ) If word is disabled the Outlook Email Editor will open the email.

Just a little update -I hav just tried copying and pasting the email body into word - and hang!!!!

I have come across what i think may be the real cause of the problem - the users has a copany logo as part of theiir email. I can cause Word to hang when I copy and paste the email except for the Hotbar pic/link and then click on the picture placeholder.(the logo doesn't render?!?)

stroppymoppyAuthor Commented:
Yeah I think you are right - I have old the user they wil have to send a new email as a reply and they conceded they could do that.

As for letting any of my users have Hotbar  or any other such spyware installed - Nay Nay and thrice Nay.

Thanks for the Help war1.

Consider this closed.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.