Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 817
  • Last Modified:

Labview error 1003

I created a VI in Labview 8.0, but when I run the builder I have the following output:

Visit the Request Support page at ni.com/ask to learn more about resolving this problem. Use the following information as a reference:
 
Error 1003 occurred at ABAPI Dist Chg and Save VIs.vi -> ABAPI Dist Build LLB Image.vi -> ABAPI Copy Files and Apply Settings.vi -> EBEP_Invoke_Build_Engine.vi -> EBUIP_Build_Invoke.vi -> EBUIP_Build_Rule_Editor.vi -> BUIP_Create_Build_Rule.vi -> EBUIP_Global_OnCommand.vi -> EBUIP_Global_OnCommand.vi.ProxyCaller
 
Possible reason(s):
 
LabVIEW:  The VI is not executable.


I have visited the recommended web page and nothing match.

Please HEEEEEELP !!!!
0
poweronedr
Asked:
poweronedr
1 Solution
 
ludomCommented:
Hello poweronedr,
Have you tried to open EBUIP_Global_OnCommand.vi.ProxyCaller and checked that this VI is executable?
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now