• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 502
  • Last Modified:

iMonitor not loading

I have built a Netware 6.5 server with SP5. I launch Console One, right click the server and choose Launch iMonitor. An error message come up that says "Unable to launch iMonitor from this server. No iMonitor address was found on this server." I can launch a browser and get to iMonitor that way but all of the pictures are missing and the applet windows will not launch. I did download Java and reload that but that did not work. I am accessing the server from a remote location so I cannot sit at the console and execute anything. I do have two other servers running Netware 6.5 sp2 and they run iMonitor with no issues.
0
chrisfrmga
Asked:
chrisfrmga
1 Solution
 
ShineOnCommented:
I have never launched iMonitor from ConsoleOne, so I don't know what to say.

However, I have a theory that I haven't checked yet.  

NW6.5SP2 is pretty old, while NW6.5SP5 is essentially OES.  If the SP5 server is running iManager 2.5 or later, it's possible that iMonitor functionality has been rolled into iManager and iMonitor won't work anyway, plus the fact that C1 is on the way out and, per Novell, "all management functionality will be in iManager."

Have you tried iManager (directly from a browser) instead  of using C1 first, to  see if the iMonitor stuff is in iManager on that server now?
0
 
chrisfrmgaAuthor Commented:
I did try to load iManager 2.6 and it has failed. I do have two other servers on 6.5 sp5 and they run iMonitor with no issues. This looks like a java issue but I have install/reinstalled and it did not help.
0
 
ShineOnCommented:
What happens if you try to launch the NoRM webpage (Launch Portal, from C1)?  Does that error out too?
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
chrisfrmgaAuthor Commented:
Yes it does...here is a curve ball...I try to launch iMonitor via Console One...it errors out and then I hit the Go button on IE again and it will launch iMonitor but is will be missing all of the pictures within iMonitor. All of the applets will not work and you cannot launch the system console java session.
0
 
ShineOnCommented:
The pictures/graphics for iMonitor and NoRM are usually loaded from SYS:\Login.  Is there any possibility that SYS:\Login has a problem, or maybe your user doesn't have rights to it or something?
0
 
chrisfrmgaAuthor Commented:
I rebuilt the server using NW65 SP3 and it worked fine. I was them able to apply SP5
0
 
Keith AlabasterCommented:
Thanks Chris. When I relook at this call I will mark it as a PAQ - Refund.

Regards
Keith
0
 
ee_ai_constructCommented:
PAQ / Refund
ee ai construct, community support moderator
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now