[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Turn off formatting character display

Posted on 2006-07-15
4
Medium Priority
?
1,660 Views
Last Modified: 2006-11-18
Hi:

We hit some combination of characters in Outlook 2003.  The result is that formatting characters are displaying (like the paragraph and returns).  How do we turn this off?

Thanks in advance for help.
0
Comment
Question by:bkort1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 76

Accepted Solution

by:
David Lee earned 150 total points
ID: 17115107
Greetings, bkort1.

You must be using Word as your email editor.  That's always a bad idea.  Here's how to correct it:

1.  Open Word.
2.  Click Tools->Options
3.  Click the View tab
4.  Uncheck all the boxes under "Formatting marks"

Cheers!
0
 
LVL 93

Expert Comment

by:Patrick Matthews
ID: 17115168
Hi bkort1,

It may take a bit of getting used to it, but in my opinion, if you are using Word, you are much better off seeing the
formatting characters than not.

Note to David: is the general consensus here that one should not use Word as the default email editor?  I almost
always use Word, and I cannot think of any significant issues that arose as a result...

Regards,

Patrick
0
 
LVL 76

Expert Comment

by:David Lee
ID: 17115200
Patrick,

I don't know if it's the general consensus or not.  There are several of us who consistently recommend against using Word as your editor, but I don't know that we constitute a majority opinion.  I do know that it seems to cause a lot of problems depending on what you're doing.  Word tinkers with HTML formatting, adds a ton of extra code to messages making them larger than the same message created with the Outlook editor, causes problems with macros, causes problems with signatures and images, etc.  Not all of these occur all the time. but a fair number of issues I see here are solved simply by switching from Word to Outlook as the editor.  I know there are a lot of benefits to using Word as your editor.  It's just that in my experience the benefits are offset by the potential problems.

-- David  

0
 

Author Comment

by:bkort1
ID: 17115325
Hi:

Thanks for the answer.  It got us looking in the right directions.  We were using Word as our editor (unbeknownst to us).  We actually had to turn it off in Outlook in Tools/Options.  Also, it seems to have been enabled with some set of inadvertent keystrokes.  Anyway, they aren't visible anymore.

Thanks.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question