• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 249
  • Last Modified:

MS-Word - Macros problem

Hi,

Is there anyway to stop the Macros pop-out completely when we open a word document?
I know that Tools -> Macro -> Security -> Security level (Low)
might help me! But i want to completely get out of this problem? Anybody can help me?

Thanks..
0
anitha_raj
Asked:
anitha_raj
  • 2
1 Solution
 
Robin888Commented:
Hi anitha,
Do you need the marcro to open? If not, save the document to .RTF and it will remove the macro.

If you need the macro, there is nothing much you can do about it unless you obtain a certificate from someone like Thawtes. The message appears because the macro is set at medium, set it high, and the macro will automatically be disabled, set to low is not recommended.

If you need to create a secure certificate, take a look here http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=194 .

R
0
 
anitha_rajAuthor Commented:
Hi Robin,

I don't want that macros.. to popup at all.. totally want to disable.. so do i need to save the document as .RTF... does it disable the macros?

Thanx
0
 
Robin888Commented:
HI anitha,

Yes, save it to .RTF and it will disable the macro.
R
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now