Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 519
  • Last Modified:

Fax machine on same line receives faxes that are outgoing from Windows Fax service

I set up the Windows Fax service for a client last week, running on Small Business Server 2003. I've configured it only to send, and not to receive faxes, as they want their actual fax machine to still do the receiving job. Faxes can be sent out no problem, and the machine is receiving that faxes. Everything's working well, except for one strange problem:

The fax machine in the office receives a copy of any fax sent OUT by the Windows Fax service. The person you're sending the fax to receives their copy just fine, but the fax machine that's on the same line as the Windows Fax service also receives a copy of the fax. Wierd...

I figure I could move the Windows service to a different phone line, or just tell my client to ditch their fax machine, but is there another solution?
0
tacf
Asked:
tacf
4 Solutions
 
Rick HobbsRETIREDCommented:
You could, possibly, bump up the number of rings it takes the existing FAX machine to answer.  It is probably set on the default, which is two so after two rings on the line, both answer.  Another option would be connecting the FAX machine to the Phone jack on the Windows 2003 server and see what happens.
0
 
conradieCommented:
Another option is o just turn of the recieve function of the fax machine, since you want to only receive on the PC anyway, right?
0
 
tacfAuthor Commented:
Conradie, no the other way around.

Windows Server > Sending faxes
Fax Machine > Receiving faxes

Rickhobbs, I'll give that a try. Thing is, the line shouldn't be ringing, because the Windows Server is dialing out.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
Robin888Commented:
I agree with rickh, try moving around the phone line.

wall line -> server -> fax machine
wall line ->splitter -> server
                          ->fax machine

if all fails, try use another fax machine, different fax machine has different sensitivity to the fax tone.

R
0
 
nttranbaoCommented:
If your modem has 2 RJ11 ports, then configure like this : wallline-> LINE port of the modem- PHONE port -> the fax machine.
If your modem doesnt, use another modem with 2 ports.
0
 
Rick HobbsRETIREDCommented:
Let us know your results.
0
 
tacfAuthor Commented:
I don't think running the fax machine out of the modem is an option for ongoing usage, but I'll try it for the sake of argument. I'll be in there today, as I know they're eager to fix this.
0
 
tacfAuthor Commented:
Fixed it.

The fax machine was a Brother 2820. I went through the various setings on it today, and changed the ring number from 1 to 2, and disabled the "Easy Receive" feature. I had no idea what that feature was, but I figured disabling it might be worth a try. The problem disappeared after that, and I just pulled the following off the user manual for that fax:

"If you send faxes from a computer on the
same phone line and the machine
intercepts them, set Easy Receive to Off."

Wierd. Ahh well, thanks for the input. I'll divide the points up.
0
 
Rick HobbsRETIREDCommented:
Glad to be of assistance.  Thanks!  I will remember "Easy Receive"
0
 
Rick HobbsRETIREDCommented:
Gald I could help.  Thanks!
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now