IE 6 (up to date, patched, etc) yields an unterminated strong constant error, code 0, when trying to view mapquest.com maps

Anyone have any idea?  Corporate build, so I can't use third party products.  I'm trying to find a cure, rather than re-imaging the machine.  Everything else works fine... but when he visits mapquest.com and tries to view maps in the US, he gets an error on the page, which is an unterminated string constant, error code 0.  Oddly enough, if I try and view UK maps on mapquest, they come up fine.  But anything int he US yields the same error.  No issues (at least that we've found) with any other site.  maps.google.com works fine, etc.

Thanks for the help.
bishoptangoAsked:
Who is Participating?
 
ded9Commented:
hi  bishoptango

If you don't have the Windows installation CD, and if the installation source files are not present in the hard disk, you may click  Cancel. IEFix will continue with DLL registration part

Ded9
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Hello there,

Have you tried to clear your cache and tem files? Also try restoring IE defaults: Tools , Internet Options, Advance Tab, Restore Defaults. Have you tried a different Web Browser like FireFox? You could also try uninstalling/reinstalling IE Browser.

Keep us updated
0
 
rockiroadsCommented:
Could be a bug in the javascript or html code of mapquest. That is possible, That kind of error, u can get if you dont terminate your string properly

What is the exact search criteria he used. That is what u want, and if its reproducable, well then its not his machine thats at fault.

Try posting the search criteria here
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
bishoptangoAuthor Commented:
I have cleared the cache and deleted temp files.  Other browsers work fine.  It works fine for him on his other pc, so it isn't profile related.  It's something specific to this pc.  Have tried restoring defaults as well.
0
 
ded9Commented:
http://windowsxp.mvps.org/IEFIX.htm

Try the above link

Surely will resolve your issue


Reps
0
 
younghvCommented:
BT,
Have you checked for 'Errors' and 'Warnings' in your Event Viewer (Applications and System)?
It may give you a clue to a more specific problem.
Good Luck,
Vic
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Also you might want to try doing a hijackthis scan on the computer.
Here is the download
http://www.download.com/HijackThis/3000-8022_4-10379544.html?tag=lst-0-1

Run the program and then go to www.hijackthis.de and copy/paste you log files into the text box and press analyze. Then scroll down to view all of the entries on your computer. See if that helps.
0
 
war1Commented:
Greetings, bishoptango !

1. Disable third party extensions. With IE open, go to Tools > Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. You said you have reset IE settings.  Did you do the following? Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

4. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Best wishes!
0
 
bishoptangoAuthor Commented:
I like the IEFix idea but I don't have access to the SP2 or Service Pack location as this is a corporate build.  System is free of hijacking, spyware, viruses.  I'll check the third party extensions idea.  

Thanks for all the ideas.  I appreciate the help!
0
 
bishoptangoAuthor Commented:
ded9, you're brilliant.  Cheers, mate.  That absolutely did the trick.  Simply fabulous... a one stop easy solution.

Brilliant.
Steven
0
 
ded9Commented:
bishoptango Thank you very much for the compliments.

 " Enjoy "

Ded9
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.