Solved

Outlook 2003 Out of Office not working Externally for 1 user

Posted on 2006-07-17
10
5,298 Views
Last Modified: 2011-04-21
I have one user whose out of office reply is not being sent to users external to our organization.

We use Outlook and Exchange 2003.  Allow replies to the Internet is turned on in Exchange and I have tried clearing all the rules (server and client) for this user's inbox.  Still, there are no out of office replies being sent to external recipients.

THis one has me stumped...

any assistance you might provide would be greatly appreciated.

thanks

Derek
0
Comment
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 30

Expert Comment

by:ded9
ID: 17121516
Check this might help

http://support.microsoft.com/?kbid=266166


Reps
0
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 17121522
Hello there,

In Outlook click on Help > About > Disabled Items.  Enable Out of Office Assistant.

If no joy, then try,

How to create a new .OST or .DBX file:

Note:  Sometime the .OST will fail to synchronize with the Exchange Server correctly and it becomes necessary to recreate the file.

Outlook Uses .OST and Outlook Express Uses .DBX

Outlook:
To create a new .OST file, rename the .OST file to .OLD, and then synchronize the new .OST file with the computer that is running Microsoft Exchange Server.  When you rename the OST file, Outlook creates a new file.  To do this, follow these steps:

1.  Quit all programs.
2.  Click Start, point to Find, and then click Files or Folders.
3.  On the Name & Location tab, type *.OST in the Named box.
4.  Do not type anything in the Containing text box.  Click your hard disk in the Look in list, click to select the Include subfolders check box, and then click Find Now.
5.  In the Name column, you see your .OST file.  The default location for the .OST file is as follows.
For Microsoft Windows 95 and Microsoft Windows 98:
C:\Windows\Local Settings\Application Data\Microsoft\Outlook For Microsoft Windows 2000 and Microsoft Windows NT:  C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook.
6.  Right-click the .OST file, and then click Rename.  Rename the file with a different file name extension, such as an .OLD file name extension instead of the .OST file name extension.
7.  On the File menu, click Close.
8.  Start Outlook, point to Synchronize on the Tools menu, and then click All Folders
 
0
 
LVL 9
ID: 17121675
I checked disabled items, and no items were turned off.

When looking for a local copy of any .ost I was unable to find one...

Also there was no syncronize option on any menu in Outlook...

any suggestions?

thanks

Derek
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 104

Expert Comment

by:Sembee
ID: 17125076
Is the OOTO being generated?
You will need to look at message tracking to see if this is the case or not.

Simon.
0
 
LVL 9
ID: 17125170
It appears that there are messages being generated, however none of these have a subject, the out of office message has a subject of something like "I will be out of the office until xx"

So there are messages going out but I cannot tell if they are out of office messages
0
 
LVL 9
ID: 17125176
the department this user works in may have someone monitoring her mail
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17125194
Out of the Office messages always start with the same text.
Therefore if you aren't seeing them go out, I would doubt whether they are being generated.
Any other rules on this mailbox? Other rules will often get in the way.

Simon.
0
 
LVL 9
ID: 17125233
There are no other rules on this mailbox.  

Derek
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 17125608
With regards to the posting about the OST file, that would only be created if Outlook 2003 was in cached mode. If you aren't in cached mode then there will be no OST file.

Try cleaning the rules out.

outlook.exe /cleanrules

That will ensure that there is nothing set.

You could also try setting the OOTO in OWA instead of through Outlook.

Simon.
0
 
LVL 9
ID: 17125660
After setting the OOTO in OWA I received both the general email and the template email externally...

Seems odd, but it will work
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question