Solved

USB device sleep mode

Posted on 2006-07-17
6
776 Views
Last Modified: 2008-03-10
Hi, I recently installed an external hard drive that connects by USB 2.0. It works fine but when I when I walk away for 15min - 1/2 hour and return the drive needs to "wake up" which takes about 1 minute locking up my computer. Is there any way of disabling the sleep mode of this device?

Thanks


Tim
0
Comment
Question by:timothyking
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 53

Accepted Solution

by:
Will Szymkowski earned 50 total points
ID: 17121971
Hello there,

Right Click on the desktop and goto properties, Click the ScreenSaver Tab, then the power button in the bottom pane. Change the setting for turn off Hard Disks so to a certain time or to never shut off. Also click on the Hibernate Tab and make sure that it is disabled.

Hope this helps
0
 
LVL 1

Expert Comment

by:james130c
ID: 17122001
Have you looked at your power settings, in control panel - performance and maintenance and then power options, is PC set to never turn off HDD's?.
0
 
LVL 1

Expert Comment

by:james130c
ID: 17122018
Ahh ok Spec01 beat me to it!! lol worth a try though ay.
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 

Author Comment

by:timothyking
ID: 17122160
I know my "Turn off hard disks" is set to Never, but I'm not sure about the hibernate. I'll check it and get back ASAP.

Thanks
Tim
0
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 17124026
If your still having no luck you could right click on the USB HDD in the device manager and see if there are any power options for that specific device.

Keep us updated
0
 

Author Comment

by:timothyking
ID: 17124393
It looks like the disable hibernation did the trick

Thanks
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question