Solved

How to disable "Always ask before opening this type of file"

Posted on 2006-07-17
9
2,491 Views
Last Modified: 2008-01-09
I have an XP machine in the shop that I just installed some new software on.  I have put this on other machines in the plant and never had this happen.  When I go to start-programs-gainseeker and than it has like 10 choices to go to, whichever one I click on this pop up comes up.  It is grayed out and I can't undo it.  I have gone into tools in internet exployer and tried to change the settings but they don't seem to affect this one.
Oh, this is an .exe file that needs to be opened.  
0
Comment
Question by:wgallipeau
9 Comments
 
LVL 4

Expert Comment

by:dwelldon
ID: 17122607
It sounds like there is no file associations with this application. I would be tempted to uninstall the program, after uninstall go into regedit and search for any references to the file and delete them.
0
 
LVL 6

Expert Comment

by:kkattfish
ID: 17122678
are you an admin on that computer?  if not is it possible to make yourself an admin to see if it makes a difference?
0
 

Author Comment

by:wgallipeau
ID: 17122755
He does have admin rights on the computer.
0
 
LVL 6

Expert Comment

by:kkattfish
ID: 17123091
do a backup of your registry, then try this.

Start Regedit
Go to Hkey_Classes_Root \ exefile
Change the EditFlags value from d8 07 01 00 to d8 07 00 00
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:wgallipeau
ID: 17132889
logged in using an admin account and it made no difference.  This is a pop up box of some type that says File Downoad.  Than it goes into some files can harm your computer.  It shows the file and file type and than ask if you would like to open the file or save it.  The box at the bottom asks if you would "Always ask before opening this type of file" but its grayed out.  How do I get it so that the box isn't grayed out and I can just have it work?
0
 
LVL 6

Expert Comment

by:kkattfish
ID: 17134191
is the application on a network drive?  

try this

Start -> Control Panel
System -> Advanced -> Performance Settings -> Data Execution Prevention
Select "Turn on DEP for all programs and services except those I Select:"
Click "Add"
Add the file "C:\windows\explorer.exe"
Save the changes and reboot.

and this

Add file://<your fileserver> as a Intranet zone in IE.

0
 
LVL 6

Expert Comment

by:kkattfish
ID: 17134249
also, do you have sp2 installed on this machine with all updates?  if not, you might want to try that also.
0
 

Author Comment

by:wgallipeau
ID: 17167272
It does have all the latest installs on it.  That was one of the things that I did right away.I tried the control panel selection also.  IT didn't give me the choice to turn on DEP which I thought was strange.  
0
 
LVL 34

Accepted Solution

by:
sramesh2k earned 500 total points
ID: 17167302
wgallipeau,

See if the .LNK file association fix helps.
http://www.dougknox.com/xp/file_assoc.htm
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now