Internet Access for new users in SBS 2000 server domain

Hi,

We have created new accounts for new employees...we are unable to browse internet with the new user login accounts but can do so with old accounts from the same computers....

With new accoutn login, i can ping all websites by name and ip, map drives everything works like a charm except internet access. I even made the user power users. I check the groups that old users belong to and added new users the same group...still from the same computer...old login accounts can browse internet but new cant....

Does not look like there is any group policy othewise...it would block everybody but I dont know at this point....

no firewall issues...

All workstation xp pro sp2...any ideas?
Biren
birenshuklaAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
Do you have ISA server installed?

How did you create new accounts?  Did you use the Add-User wizard?  If so, which user template did you use?

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Boy, I guess asking a bunch of clarification questions helped... but in the future, it would be appropriate for you to post follow-up information or questions if you feel that an answer provided to you is not worthy of an A.

EE promotes two-way communication.

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.