Print job makes hidden taskbar appear

Hello all,

XP SP2 with current updates

With a hidden taskbar, every print job makes the taskbar reappear.  This is not the balloon notification, it just makes the taskbar come up.

My user HATES this.

Any suggestions?

Michael
LVL 1
Michael_GrayAsked:
Who is Participating?
 
PJuliusCommented:
The taskbar is coming up because the print spooler is activated; the print spooler likes to sit in the taskbar. You can either disable the spooler service, which will make printing a little slower, or just accept the unwanted behavior. I don't know of any way to have the spooler run and not show the taskbar.
0
 
Ryan_RIT Systems AdministratorCommented:
try this (may/may not work):
r/click start menu, properties
click on the Advanced button in refference to hidden sys tray icon (ie hide/show icons in the sytem tray area)
scroll down the list until you find the icon that appears when you print and choose the option "Always Hidden" next to it
If you can't see it there try this when you are printing a doc - it should then be listed under Current Icons

Hope this helps
0
 
samchanCommented:
Try this software: http://www.sillysot.com/

Under the Iconoid Hiding tab, check Hide taskbar.
I find that although the printing hints will popup, the taskbar will remains hidden using Iconid.

HTH
SA/\/\
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
Ethridge3Commented:
There are two possible solutions:
1) Tell your user there are bigger problems in the world and they should do a tour with the US Marines to see how insignifigant the taskbar popping up really is; when you look at the grand scheme of things.

2) Right click on the taskbar, click 'auto hide' and then ensure 'taskbar is on top' is not checked. This might help.

0
 
TheBrothaULuv2H8Commented:
Here's your solution....



Disabling the network print notification balloon windows in Windows XP SP2
After installation of Windows XP Service Pack 2, a balloon window is displayed every time a print job is sent to a networked printer informing the user that the job has been spooled succesfully. You may wish to disable this option.
To disable the network print notification balloon windows in Windows XP SP2:

Use a registry editing tool to navigate to the following key:
HKEY_CURRENT_USER\Printers\Settings


Change the value with the following details:
Data Type: DWORD
Value Name: EnableBalloonNotificationsRemote
Value: 0


Stop and restart the spooler service for the change to take effect
0
 
Ryan_RIT Systems AdministratorCommented:
Ethridge3 ,

i like the first option
0
 
TheBrothaULuv2H8Commented:
I don't recommend the first post.  I've disabled the notification in the past, use the registry tweak I suggested.  I believe you can even search the web for a .reg file that you basically double-click and it will do it for you automatically if you're nervous about modifying your registry.

Just click START, RUN, type 'regedit' less the quotations, then follow the instructions

HKEY_CURRENT_USER\Printers\Settings


Change the value with the following details:
Data Type: DWORD
Value Name: EnableBalloonNotificationsRemote
Value: 0
0
 
Michael_GrayAuthor Commented:
It's not the balloon that I'm trying to disable, it's the hidden taskbar coming into view that's the issue.

I had the user disable the spooler service, and I've not heard any complaints yet...I'll give it a few more days.
0
 
TheBrothaULuv2H8Commented:
Sorry I misunderstood.  Good luck!
0
 
Michael_GrayAuthor Commented:
No more complaints from user = happy me!


THANKS!!!!!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.