Solved

Companyweb, slow startup connection...

Posted on 2006-07-18
2
613 Views
Last Modified: 2012-08-14
Hi

My clients are set to use http://companyweb/ as the homepage for the browser, yet they are sometimes unable to connect.  At other times, the page can be slow to load.  
After variable amounts of time following a failure to connect, everything works fine again.
If the client has failed to connect to the companyweb http://companyweb/, it can still use the internet and there are no problems with the network that I am aware of.

The network runs under SBS2003 with dinamic IPs (DHCP), so on the clients IP and DNS are automatically assigned.




Here the IP CONFIG/all:

From the server:


Windows IP Configuration

   Host Name . . . . . . . . . . . . : dc
   Primary Dns Suffix  . . . . . . . : vpp.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : vpp.local

PPP interface card server RAS (incoming):

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  WAN (PPP/SLIP) Interface
   Physical Address. . . . . . . . . : 02-2A-CD-CE-F2-V6
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.40.11
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway.................: (blank)
   NetBIOS su TCPIP..............:disabled
   
Ethernet adaptor (LAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  INTEL(R) PRO/1000 MT Network Connection
   Physical Address. . . . . . . . . : 02-Y1-CV-CH-F1-A3
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.40.231
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway.................: (blank)
   Server DNS.........................: 192.168.40.231
   primary WINS Server............: 192.168.40.231
   Secondary WINS Server........: 192.168.40.180
   
Ethernet adaptor (WAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  NIC Fast Ethernet PCI Realtek RTL8139 Family
   Physical Address. . . . . . . . . : 06-Q2-VF-YT-QA-V4
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.0.0.100
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway.................: 10.0.0.1
   Server DNS.........................: 217.72.96.66
                                               194.183.2.129



From a client:

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

Windows IP Configuration

        Host Name . . . . . . . . . . . . : CL-SATURN
        Primary Dns Suffix  . . . . . . . : vpp.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : vpp.local

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Broadcom NeXtreme 57x Gigabit Controller
        Physical Address. . . . . . . . . : 23-22-11-4R-02-F7
        Dhcp Enabled. . . . . . . . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.40.78
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.40.231
        DNS Servers . . . . . . . . . . . : 192.168.40.231
        Primary Wins Server...............: 192.168.40.231
                                                   
As suggested in other similar topic:
"Add a CNAME (alias) record to your server's DNS Forward lookup zone for companyweb pointing to dc.vocedipadrepio.local."

I am trying to do this but I keep getting the following error
error message "An alias (CNAME) record cannot be added to this DNS name.
The DNS name contains records that are incompatible with the CNAME record."


And I've modified the "host" file located at C:\WINDOWS\system32\drivers\etc from:

127.0.0.1       localhost

to:

127.0.0.1       localhost
192.168.40.231    companyweb

Is it correct?

But... the problem is still present: sometimes slow startup connection to companyweb.

How to solve the problem?

I've tried to do this but

Any ideas, please?
Thanks
0
Comment
Question by:asiena
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 71

Accepted Solution

by:
Chris Dent earned 250 total points
ID: 17128624

This bit is almost certainly the problem:

Ethernet adaptor (WAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  NIC Fast Ethernet PCI Realtek RTL8139 Family
   Physical Address. . . . . . . . . : 06-Q2-VF-YT-QA-V4
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.0.0.100
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway.................: 10.0.0.1
   Server DNS.........................: 217.72.96.66
                                               194.183.2.129

You should not list *any* other DNS servers on your SBS system except for the Internal one - it will play havoc with authentication on the server itself (which the webpage will be using). You don't need any other DNS Server addresses and if you really want to use those they should be entered into the Forwarders Tab in your DNS Server by opening the DNS mmc, and opening the Properties for the server itself, you really don't need them there at all though.

HTH

Chris
0
 
LVL 43

Expert Comment

by:Steve Knight
ID: 17128737
It sounds like when IE is searching for automatic detection settings perhaps and pausing when it can't find the autodiscovery server, possibly due to DNS issues as above.  Try turning off proxy autodiscovery under Tools | Internet Options | Connections | Lan settings (or thereabout depending upon IE version).

Steve
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
Learn about cloud computing and its benefits for small business owners.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question