Solved

Companyweb, slow startup connection...

Posted on 2006-07-18
2
606 Views
Last Modified: 2012-08-14
Hi

My clients are set to use http://companyweb/ as the homepage for the browser, yet they are sometimes unable to connect.  At other times, the page can be slow to load.  
After variable amounts of time following a failure to connect, everything works fine again.
If the client has failed to connect to the companyweb http://companyweb/, it can still use the internet and there are no problems with the network that I am aware of.

The network runs under SBS2003 with dinamic IPs (DHCP), so on the clients IP and DNS are automatically assigned.




Here the IP CONFIG/all:

From the server:


Windows IP Configuration

   Host Name . . . . . . . . . . . . : dc
   Primary Dns Suffix  . . . . . . . : vpp.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : vpp.local

PPP interface card server RAS (incoming):

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  WAN (PPP/SLIP) Interface
   Physical Address. . . . . . . . . : 02-2A-CD-CE-F2-V6
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.40.11
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway.................: (blank)
   NetBIOS su TCPIP..............:disabled
   
Ethernet adaptor (LAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  INTEL(R) PRO/1000 MT Network Connection
   Physical Address. . . . . . . . . : 02-Y1-CV-CH-F1-A3
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.40.231
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway.................: (blank)
   Server DNS.........................: 192.168.40.231
   primary WINS Server............: 192.168.40.231
   Secondary WINS Server........: 192.168.40.180
   
Ethernet adaptor (WAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  NIC Fast Ethernet PCI Realtek RTL8139 Family
   Physical Address. . . . . . . . . : 06-Q2-VF-YT-QA-V4
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.0.0.100
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway.................: 10.0.0.1
   Server DNS.........................: 217.72.96.66
                                               194.183.2.129



From a client:

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

Windows IP Configuration

        Host Name . . . . . . . . . . . . : CL-SATURN
        Primary Dns Suffix  . . . . . . . : vpp.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : vpp.local

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Broadcom NeXtreme 57x Gigabit Controller
        Physical Address. . . . . . . . . : 23-22-11-4R-02-F7
        Dhcp Enabled. . . . . . . . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.40.78
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.40.231
        DNS Servers . . . . . . . . . . . : 192.168.40.231
        Primary Wins Server...............: 192.168.40.231
                                                   
As suggested in other similar topic:
"Add a CNAME (alias) record to your server's DNS Forward lookup zone for companyweb pointing to dc.vocedipadrepio.local."

I am trying to do this but I keep getting the following error
error message "An alias (CNAME) record cannot be added to this DNS name.
The DNS name contains records that are incompatible with the CNAME record."


And I've modified the "host" file located at C:\WINDOWS\system32\drivers\etc from:

127.0.0.1       localhost

to:

127.0.0.1       localhost
192.168.40.231    companyweb

Is it correct?

But... the problem is still present: sometimes slow startup connection to companyweb.

How to solve the problem?

I've tried to do this but

Any ideas, please?
Thanks
0
Comment
Question by:asiena
2 Comments
 
LVL 70

Accepted Solution

by:
Chris Dent earned 250 total points
Comment Utility

This bit is almost certainly the problem:

Ethernet adaptor (WAN):

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . :  NIC Fast Ethernet PCI Realtek RTL8139 Family
   Physical Address. . . . . . . . . : 06-Q2-VF-YT-QA-V4
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.0.0.100
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Default Gateway.................: 10.0.0.1
   Server DNS.........................: 217.72.96.66
                                               194.183.2.129

You should not list *any* other DNS servers on your SBS system except for the Internal one - it will play havoc with authentication on the server itself (which the webpage will be using). You don't need any other DNS Server addresses and if you really want to use those they should be entered into the Forwarders Tab in your DNS Server by opening the DNS mmc, and opening the Properties for the server itself, you really don't need them there at all though.

HTH

Chris
0
 
LVL 43

Expert Comment

by:Steve Knight
Comment Utility
It sounds like when IE is searching for automatic detection settings perhaps and pausing when it can't find the autodiscovery server, possibly due to DNS issues as above.  Try turning off proxy autodiscovery under Tools | Internet Options | Connections | Lan settings (or thereabout depending upon IE version).

Steve
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

I have never ceased to be amazed how many problems you can encounter on a fresh install of a Windows operating system.  This is certainly case in point& Unable to complete ANY MSI installation.  This means Windows Updates are failing and I can't …
I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
This video discusses moving either the default database or any database to a new volume.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now