Do not spell check or grammar was skipped.

Hi experts,

I have a problem with a document.  When I try and spell check the document I receive the following message:

"spell check complete text marked with do not spell check or grammar was skipped.

At the bottom of the screen in the status bar there is something called "English US". When I click on this I receive a pop up box that shows the default spelling settings.  There is a tick box on this popup called "do not check spelling or grammar".  This was ticked.  When I unticked this box, I was able to spell check the document.  When I went back to the "English US" pop up box, the "do not check spelling or grammar" has been reticked.  Can anybody advise me how I turn off the "do not check spelling or grammar" permanently - or until I decide to tick the box?

Thanking you in advance.

Terry
TerenceHewettAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
LuckyLuke57Connect With a Mentor Commented:
Hi TerenceHewett,

Does the following give a solution?

- Select the whole document (Ctrl-A)
- uncheck the "do not check..." checkbox
- save the document

Lucky Luke
0
 
Alan HendersonConnect With a Mentor Retired marine engineerCommented:
If that doesn't help:
go to theTools Menu
Select Language > Set Language
Then uncheck the appropriate box in the pop-up dialogue box.
This will only work for the current document.

To fix the problem for the future:
Open normal.dot from here:
C:\Documents and Settings\Your UserName\Application Data\Microsoft\Templates
and carry out the same routine.
Save normal.dot
All new documents will now function the way you require.
0
 
TerenceHewettAuthor Commented:
Thank you to both.  Both posts have been really useful.  I will split the points 50/50.

Regards,
Terry
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Alan HendersonRetired marine engineerCommented:
Thanks Terence, pleased to have helped. :o)
0
 
LuckyLuke57Commented:
Thanks for the points and the grade.

Kind regards,

Luke
0
 
barry00Commented:
I run Windows XP and Office 2003, but cannot find this:

normal.dot
C:\Documents and Settings\Your UserName\Application Data\Microsoft\Templates

Is there somewhere else I can find this document?

thanks,

barry
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.