Solved

Sharing Folders issue

Posted on 2006-07-18
4
190 Views
Last Modified: 2010-03-18
Windows 2000 network
AD

I have a network drive M  with company folders that only managers are allowed to view.

However there is a folder within the drive M that I need 1 specific user to access without accessing any of the other folders.  I'm having a problem setting up the correct sharing for this.

I made a group called management and places users into this group and assigned that to the share on drive me

Data Folder -  management group can only access

Within Data folder there are 100 folders all that management can access however there is one specific folder that I Need a non management to access.

How can I give this user access to this speicific folder without access to all the others.  I shared out that folder for the user but I think the folder is inheriting the permissions of the data folder which says this user can't acess anything in these folders.

Make sense?

Thanks
0
Comment
Question by:WestonGroup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 2

Expert Comment

by:sushibilly
ID: 17129941
Share Permisions are not generally inherited - have you checked the NTFS permissions?
0
 

Author Comment

by:WestonGroup
ID: 17130049
You mean the security permissions

They are inherited

Domain users   Full control
Admins   Full control
Everyon   list folders

however only management are allowed access based on the sharing permissions

On the folder that I need a basic user to access....  I added that specific user to the security tab and gave full permissions

But that still doesn't work...which I feel is because its inheriting from the folder above?

Correct?

0
 
LVL 2

Expert Comment

by:sushibilly
ID: 17130154
OK, if the user is abl to access all folders, take a look at one of the ones that he can access but should not be able to access.

Make a note of the share permissions and post here. Then select the security tab, click advanced, select the effective permissions tab and then select the user that yo do not want to access and post that here also.
0
 
LVL 2

Accepted Solution

by:
sushibilly earned 500 total points
ID: 17130218
If you do find that the user has permission for all folders try this:-

On the parent folder (the one that the drive is mapped to, deny the user full control on the security tab
On the folder you want them to access, the deny permission will be inherited, so add an allow permission.

Explicit allows overide inherited denys.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
Many of us in IT utilize a combination of roaming profiles and folder redirection to ensure user information carries over from one workstation to another; in my environment, it was to enable virtualization without needing a separate desktop for each…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question