Solved

Reveal Formatting

Posted on 2006-07-18
4
290 Views
Last Modified: 2012-05-05
I'm setting up a laptop someone else used and they had used English/Arabic... I have it all set for english and even reinstalled Office but every time I open word at the botton is says Arabic but as soon as I typ something it types it in english which is fine but it is typing right to left. Sheesh! If i set the paragraph to start doing left to right i'm ok but how do I set the permantly. If I go into Reveal Formatting it shows Language as (Complex) Aribic Saudi Aribia & English US. How do I get rid of this Aribic completly..... and have the default come up in English left to right.... Been playing with this all day need to get the Exprts on it.


Many Thanks
DK
0
Comment
Question by:daniels48
  • 2
4 Comments
 
LVL 20

Accepted Solution

by:
dopyiii earned 500 total points
ID: 17131048
There are a couple of things you can do.  

First, if you don't have anything to lose in your normal.dot, I'd remove/rename/delete it.  Next, open Word so that it will create a new normal.dot.  

Then, open Word in Word safe mode (start > run > type winword /a and hit enter).  This will start Word with a "sandboxed" enviornment so you can work with your normal.dot and not have to worry about conflicting stuff.  

Now go to File > Open and find and open your normal.dot.  Once open, hit ctrl-a (to select all) and go to Tools > Language > Set Language...  Find English (US, UK, whatever) and hit the Default button.  Hit OK and any new documents should be English by default.

Now, if you're having a problem with it popping up in old documents, you'll just want to select the entire document, and go to Tools > Language > Set Language, select English and hit OK.  This is a document-specific setting, so you might see it come up again.

Does that help?
0
 
LVL 2

Expert Comment

by:siubo
ID: 17135913
Please also check Regional Settings in Control Panel as well
Make sure you are using US standard
0
 

Author Comment

by:daniels48
ID: 17153483
well I had checked Regional setting. I reinstalled word but made sure I deleted what uninstall didn't and still no help so it's getting this ifo from the registry somewhere. I seen an articale that pointed me to the registery and that remover the aribic shown in reveal formatting but I could not get it from starting on the right side. Also when I went into the paragraph i could before set it to left now it was already set to left even though it wasnt. If i said right the curser went to the left. I finally gave up and deleted windows & reinstalled.


Thanks for all your imput
DK
0
 
LVL 20

Expert Comment

by:dopyiii
ID: 17153523
You're welcome for the help.  I'm sorry that you had to throw out the baby with the bathwater, but at least it's working, right?  :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to use shortcut menus in the Access run-time environment.
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
This video shows and describes the main difference between both orientations in Microsoft Word. Viewers will understand when to use each orientation and how to get the most out of them.
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question