Solved

Exchange SBS 2003 Not sending emails

Posted on 2006-07-18
4
1,044 Views
Last Modified: 2012-08-14
I have just transfered my ISP from BT to faSTHOSTS. I have gone into Exchange / connectors & delete the old connector.
then created the new SMTP FASTHOSTs connector. done all the usual settings and am now getting NDR reports stating that relay access is denied.

I have tried using outlook express this works fine so I I know it is a setting in exchange.

I have gone into SMTP FASTHOSTS properties / advanced / outbound security and made sure it is set to anonymnous access.  Fasthost DO NOT NEED authentication and will bounce it if there is any.

 I asked them if they have an "Accepted domains list" but they stated they don not use these and I have done dozens of these installs where I have just added a connector then  put in the smtp address. I have also tried resolving the IP addy of the server and putting that into square brackets & restarting all exchange services.


But just getting NDRs stating Relay access denied.
Please help
0
Comment
Question by:sifenwick
  • 2
  • 2
4 Comments
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
Comment Utility
You need to run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > Internet and Email)

A visual how-to is here:  http://sbsurl.com/ceicw and a full networking overview for SBS is at http://sbsurl.com/msicw

Jeff
TechSoEasy
0
 

Author Comment

by:sifenwick
Comment Utility
I have run this and successfully install the new SMTP connector but I am still getting relay access denied.
0
 

Author Comment

by:sifenwick
Comment Utility
I have solved this myself!
The problem was due to the fact that fasthosts use clustering on their pop servers. I checked a previous customers settings and found the ip addy used. Copied and pasted this into the SMTP properties & all emails went.
I hjad already tried resolveing smtp.fasthosts.co.uk to an IP & trying this but it did not work.
For future ref this was: IP - 217.171.216.50

However I am awarding you the points as running the wizard did fix another problem with the internal website! - So thanks again.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
Comment Utility
It doesn't make sense for you to use an IP address in that setting, instead, I would think that you would use smtp.yourdomain.co.uk instead of smtp.fasthosts.co.uk.

But if that works for you, then great.

Jeff
TechSoEasy
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Written by Glen Knight (demazter) as part of a series of how-to articles. Introduction One of the biggest consumers of disk space with Small Business Server 2008(SBS) is Windows Server Update Services, more affectionately known as WSUS. For t…
The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now