Solved

XP VPN Error 721 w/ netgear router

Posted on 2006-07-18
5
2,175 Views
Last Modified: 2013-11-29
I realize that forms of this question have been asked before but my problem persists.  I am running an XP Pro computer behind a netgear RP614v2 router (with updated firmware).  I have port forwarding through the router settings for port 1723.  When connecting to the VPN it looks as if the client starts the handshake but then hangs up during verifying username and password and gives me Error 721.  

From what I've read, I need to enable GRE Protocol 47 but I do not know where to start with that.  Besides that, I am open to any suggestions.  Thanks!

Thomas Brighton
0
Comment
Question by:Yhomass
5 Comments
 
LVL 12

Expert Comment

by:Scotty_cisco
ID: 17131518
GRE is not a port that you can open up persay it is it's own independent protocol.  so the port forwarding should not be a problem.  in your netgear is there a VPN forwarding or something like that? Web interface?

Thanks
Scott
0
 

Author Comment

by:Yhomass
ID: 17131867
In the router web interface there is nothing that mentions VPN from what I can see.  The only thing I have done in the router is to do port forwarding for PPTP which is port 1723.  

One thing to mention is that when testing the VPN connection I am using a client computer that is on the same LAN.  I do not think this would affect anything but it may.  Thanks

Thomas
0
 
LVL 9

Accepted Solution

by:
NYtechGuy earned 400 total points
ID: 17132261


you *cannot* connect from the same LAN.  It will not work.

ps - why would you need to do so?  You are already on the LAN.  If you are just trying to test, the only way to do so is from outsite (that is the only true test anyway)

0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17132424
A 721 error as suggested is usually a case of the GRE protocol being blocked. The fact that the handshaking starts but not completes would also indicate that is the problem.
What is the VPN server, a Windows server or XP machine?
-Many routers require you check a box next to "PPTP pass-through" on the router to enable GRE. This is not an option on your unit. On the Netgears I have configured when you enable port forwarding on port 1723, using the built-in service, rather than a custom service, it enable GRE by default
-It is possible a software firewall on the VPN server may be blocking GRE, try disabling any that may be installed, including the Windows, just for testing.
-also do you have a modem that is a combined modem and router? If so it needs to be put in bridge mode.
0
 

Author Comment

by:Yhomass
ID: 17132628
Thanks for your posts.  I've solved the 721 error by going outside of my LAN.  Then I solved the subsequent 733 error by assigning a set range of ports.  Thanks again

Thomas
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question