Red Hat Linux 4.0 EMT64 file shares

Posted on 2006-07-18
Last Modified: 2013-12-16
I have mounted some directories, edited the fstab file, made sure that the entries are correct (done it on other machines, 32bit) and the mount -a does NOT complain, it accepts the mounts, but I am unable to see the files in the mounted directories.
What could be wrong, what should I check next?
Question by:chima
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
LVL 22

Expert Comment

ID: 17133976
Can you print out the /etc/fstab, and state which ones do not mount.

Can you mount them at the command line - What command line are you using to mount them?

(   (()
(`-' _\
 ''  ''

Author Comment

ID: 17134114
Maybe, I also learned that the network is down.

Allow me to ask this; I also have a SuSE linux machine.  I have edited the fstab and ran mount -a.  The error that I am getting on this machine is; Connection to the network failed, SMB connection failed.

I run the mount -a on both machines, while the network is down, but on one machine I get this error and on the other I do not....why?
LVL 22

Accepted Solution

pjedmond earned 500 total points
ID: 17134281
>Maybe, I also learned that the network is down.

The problem?

>I run the mount -a on both machines, while the network is down, but on one machine I get this error and on the other I do not....why?

I suspect that the samba shares may be local on the system that does not produce which case they'll successfully connect.

(   (()
(`-' _\
 ''  ''

LVL 88

Expert Comment

ID: 17136586
Can you also describe more in detail what you are trying to mount and what your fstab looks like?

Author Comment

ID: 17141166
Actually, the problem was with the physical connector on back of the server.

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension ( This reminded me of questions tha…
Join Greg Farro and Ethan Banks from Packet Pushers ( and Greg Ross from Paessler ( for a discussion about smart network …
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question