Appointments are one hour off on windows mobile (Cingular 8125)

I have a Cinguar 8125 Windows Mobile phone. It is set to sync with the exchange server wirelessly. Everything works fine except the time of the appointments on the phone is one hour earlier than the actual time. Doesn't matter if the appointment was created in outlook or on the phone. There is a one hour difference (the phone is one hour earlier). An appointment that is at 8am on outlook (2003) shows up at 7am on the phone. The phone, the exchange server (2003) and my desktop computer are set to the same time zone (Central, US ). The daylight savings time box is checked on the exchange server and my desktop. Thanks
wickerbill20Asked:
Who is Participating?
 
foadConnect With a Mentor Commented:
that's strange... try this fix for someone else:

Ok... I think I solved the problem for me.  Sadly it was user error.  I noticed this morning that the timezone on my pda was set to "GMT -6 Cent. America", not "GMT -6 Central US".   Needless to say, central america does not have daylight savings time, but central US does.  
0
 
foadCommented:
turn-off the sych with time. as it is a known issue where it defaults to indiana time for est.
0
 
wickerbill20Author Commented:
I don't know what exactly you mean by "sync with time" Foad. However, i checked to see that the exchange server is not syncing with any time service and neither is the phone. It is my understanding that Cingular does not provide this service. (I know that sprint does)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
foadCommented:
hold on i'll find out exactly where on mine..
0
 
foadCommented:
ok, under settings, click phone, then go to time zones tab, UNCHECK automatic change time zone. then go into cloack settings and set time to correct time.
0
 
wickerbill20Author Commented:
Unfortunatly all i see under Settings->Phone are the phone, Services, Network, Pin2 and More tabs. And none of those tabs has anything similar to "Timezone".  By the way, I forgot to mention that i have the upgraded firmware on my phone (Although i doubt that it has anything to do with it)
0
 
wickerbill20Author Commented:
You know the times when you look at the solution and wonder "Why oh why did I not get that?" Well i'm wondering that. Thanks a lot Foad. Problem Solved.
0
 
foadCommented:
kewl...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.