Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 186
  • Last Modified:

Using IMF with the Junk E-Mail folder

I have set my Intelligent Message Filtering thresholds as follows:

Gateway Blocking Configuration: 6, Reject
Store Junk E-Mail Configuration: 5

However, when I receive a message with an SCL of 5, it goes into my inbox instead of getting moved into my Junk E-Mail folder. What could be set incorrectly?

Thanks
0
wcody
Asked:
wcody
1 Solution
 
redseatechnologiesCommented:
Make sure that the mailbox is set to forward mail to the junk mail folder

From Outlook Web Access -> Options -> Privacy and Junk E-mail Prevention section -> Enable the option “Filter Junk E-mail”

-red
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now