• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1152
  • Last Modified:

Strange Mapped Drive Problem - getting dialogue to choose program

This one is really weird. I am setting up a new workstation (win XP Pro) and have just successfully mapped about 5 network drives to our file server (windows 2003 Std).

I just went to map to another folder on the server and when I click on the mapping it asks me to choose the program I want to open this file with. It's a mapped network drive so, I'm not sure why I'm getting this dialogue box.

I redid the mapping and the behavior continues... rebooted the workstation and behavior didn't change.

I replicated the problem on another station that didn't previously have this particular folder on the server mapped. On computers that have had the drive mapped all along, the behavior does not occur.

The other server folders I've mapped to the new workstation work as they should... double-click and you're in. No "choose the program you want to use to open this file".

If I right click on the mapped drive and choose "open" or "Explore"... works just fine. If I choose "explorer" as the program it also works fine...but the option to select "always use this program" is greyed-out.

It seems to be isolated to one folder on the file server, but the behavior only occurs on PCs that have never previously mapped to this folder.

Anyone have any ideas here? I've never seen a problem like this before.

 
0
philodendrin
Asked:
philodendrin
  • 3
  • 2
1 Solution
 
DbergertCommented:
Any "AutoRun" stuff in that folder ? ? ?
0
 
philodendrinAuthor Commented:
I just checked and low and behold some bonehead unzipped some HP printer installation files in there... one of which was an Autorun file.

I've removed the HP printer files at the folder on the server... redid the mapping and rebooted the workstation, but the behavior continues. What next?
0
 
DbergertCommented:
Interesting.........

Will need to think about this... no hidden files ?
0
 
philodendrinAuthor Commented:
It's working now... must have just needed a moment to reset or some such Microsoft fairy dust...

Thanks. You nailed it!

0
 
DbergertCommented:
Np, have a good one.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now