a000fe09 - The directory is invalid. Can't find the directory

Posted on 2006-07-19
Medium Priority
Last Modified: 2010-08-05
My backups are failing due to the error "a000fe09 - The directory is invalid." I know that Veritas says if the directory no longer exists, edit the backup job and remove the directory from the selection list and then submit the backup job. However, if I can't find the directory to remove it from the backup job how do I delete it. I recreated the backup job from scratch and still get the same error message.

In the job log this is the info I receive:

Directory not found. Can not backup directory Margie Marks [mmarks] F6s湩潦
ǠĎ06ƈ6!ǮĈMargie Marks [mmarks]Top of Information Store and Giant Eagle and its subdirectories.

Please Help!!!
Question by:pghzooit
LVL 88

Expert Comment

ID: 17141439
I can't read much of what you have posted. Is it possible that your directory contains special characters that normal OS's and possibly backup software can't read, or maybe it is too long? Make sure no directory has characters like umlauts or # etc which aren't standard ascii characters.
LVL 30

Expert Comment

by:Duncan Meyers
ID: 17143222
The most likely cause of this error is that the user "Margie Marks" has been deleted - so now you have to de-select her out of the Backup software selections. You can do this (it looks like you've got Backup Exec) by opening the backup job, selecting Text Mode (there is a small radio button on the top right of the Backup Selection page) and de-selecting the user Margie Marks.

You can also open System Manager and delete MArgie Marks's mailbox (of course, only if she's actually left... :-) )

Author Comment

ID: 17145609
The user still exists. So we can not delete the mail box. We do have Backup  Exec. 9.1.

I understand why this would happen if we suspended her account but why would we have this trouble if her account is still active?

Author Comment

ID: 17411476
In the event viewer I had:
>Event ID: 9646
>Type: Error
>Source: MSExchangeIS

This is the solution:
Probably the user had many subfolders in his mailbox.
Exchange has a limit of 500 subfolders in each individuals mailbox.
I changed the limit through the registry.

Accepted Solution

CetusMOD earned 0 total points
ID: 17682066
PAQed with points refunded (250)

Community Support Moderator

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
The article describes step by step how to validate the SRA software certificate once installed on the Site Recovery Manager server. I hope it will be very useful for all administrators of virtualized environments.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question