Solved

Netgear router - cannot access settings

Posted on 2006-07-19
17
3,591 Views
Last Modified: 2012-05-05
To access my router configuration I type http://192.168.0.1 or similar and I would then get a login prompt. This is not happening now. I have tried 0.1,0.2,0.3, 1.1 etc. What can i do next? Thanks.
BTW the internet access is fine.
0
Comment
Question by:Nasturtiumman
  • 4
  • 3
  • 2
  • +7
17 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 17141534
Do you have a firewall or antivirus enabled?  They may be blocking the access; 192.168.0.1 is the default ip for Netgear routers, so if you didn't change it, I think something is blocking access.
0
 
LVL 4

Expert Comment

by:rliu1112
ID: 17141607
this happens from time to time with pretty much any soho brands that I have tried... linksys or netgear...

first thing to try is to unplug the power from the router for a few seconds then plug it back it.... wait about a minute or two for it to reboot then retry and you should be fine...

if you are still have problems, try pinging it... go to command prompt and type ping 192.168.0.1
- see if you get a response... if not, then the IP address is wrong..

if the IP address is wrong, then at the command promt, type ipconfig /all
- check to see which IP address is set as your gateway and ping it to make sure you can see it
- now try to access your router by using the address shown here as your gateway.
0
 
LVL 5

Expert Comment

by:Dbergert
ID: 17141610
do an "ipconfig /all" on your compunter from a commnad prompt. and see what your Default gateway address this.

This *should* be the IP of the Netgear.   what IP is this ?
0
 
LVL 31

Expert Comment

by:rid
ID: 17141652
...and there is often a pusbutton for resetting the router to factory defaults, which might be an option here. The manual should tell you the proper procedure for a full reset.
/RID
0
 
LVL 70

Expert Comment

by:garycase
ID: 17141654
Something is either blocking the connection (as Callandor noted), or the router has somehow had its default IP changed.   If you have a firewall, try simply disabling it.   Otherwise, try simply resetting the router to its factory settings (press the reset button with a paperclip and hold it for ten seconds -- until the test light blinks).
0
 

Author Comment

by:Nasturtiumman
ID: 17142096
Hi I've pushed the button with a paper clip to restore settings. I did the ipconfig thing and pinged xxxx 1.1, and I got an answer. I have disabled windows firewall, and there is no other present. My IP had me configure my account as a proxy. That couldnt be the cause could it? thanx
0
 
LVL 70

Expert Comment

by:garycase
ID: 17142336
Not clear what your current status is -- you reset the router;  can you "see" it now?

What does "ipconfig /all" show for your Local Area Connection's default gateway?   ... and for your PC's IP address?

0
 
LVL 32

Accepted Solution

by:
willcomp earned 500 total points
ID: 17142373
If you are using a proxy for internet connection in IE settings, you will not be able to connect to router using IE.  Disable proxy and see if you can connect.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 4

Expert Comment

by:rliu1112
ID: 17142678
If by " My IP had me configure my account as a proxy. " means that you are refering to your ISP account, then it has nothing to do with your problems...

well, I was hoping to save you the trouble of resetting and needing to reconfigure the router...

now that you pressed the little button, everything has been set to factory default... and like you said, you will see it for sure, but you won't in the internet until you reconfigure it...

FYI:
when it happens again and you are sure of the router's IP address (by checking IPCONFIG settings for the gateway address), try to just unplug the power cord to reboot, it will retain the config and you will see your router again...

0
 
LVL 32

Expert Comment

by:willcomp
ID: 17142749
Can ping router but not access it with IE.  That tells me the erroneous setting is probably in IE.  If proxy server is enabled uner connections (LAN Settings) in IE, then requests are routed to the proxy server and go nowhere.
0
 
LVL 32

Expert Comment

by:willcomp
ID: 17142759
Should have said:  go nowhere unless proxy software is installed and configured.
0
 

Author Comment

by:Nasturtiumman
ID: 17144157
I dont have much time to reply now, but yes my ISP had me change my settings to proxy because of poor connection speeds. The router is still not letting me log on. Will report back in a few hours....
0
 
LVL 4

Expert Comment

by:Jeb911
ID: 17145335
click on start, click on run, type in CMD press enter, type IPCONFIG... what is the default gateway address????????

-JEB
0
 
LVL 14

Expert Comment

by:smiffy13
ID: 17145539
try typing: http://www.routerlogin.com/basicsetting.htm instead of 192.168.0.1
0
 
LVL 2

Expert Comment

by:ceresia_blade
ID: 17146057
unplug your router from your ISP, unplug from your computer (the RJ45 jack) and make sure the only thing is power, now hit the reset button 4-5 times within a few seconds of each other, unplug it, while unplugged reset it again, after this plug your computer patch cable into router port 1 and try to console in as the paperwork that came with the router would tell you

Try this link for router IP information
http://compnetworking.about.com/od/workingwithipaddresses/f/getrouteripaddr.htm


and if you figure out the IP address here is a password list in case you do not have the paperwork for your router.
http://www.governmentsecurity.org/articles/DefaultLoginsandPasswordsforNetworkedDevices.php



Hope everything works out!!

p.s. also check the lights on your router when you plug your computer in, and try to plug your internet directly into your computer, you may have a bad port of your NIC card or on your router, even possibly a bad resistor that prevents information send OR receive.
0
 

Author Comment

by:Nasturtiumman
ID: 17149339
Thanks for all yopur replies. The answer was the proxy. I use proxypal to switch the proxy on and off and I can access the settings immediately when I go non-proxy. Thanks very much for your help!
0
 
LVL 32

Expert Comment

by:willcomp
ID: 17149523
Good.  Glad it was simple to fix.
0

Featured Post

New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

Join & Write a Comment

Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now