No POST after switching MSI KM3M-V motherboard FSB jumper setting

I have a relatively new MSI KM3M-V motherboard on which I swapped my AMD Sempron cpu for an Athlon XP3000+ chip. The mobo default FSB jumper is set for 133Mhz. When set at default, Windows XP registers the chip speed at 1.73Ghz. The chip is rated to run at 2.167Ghz.

I thought the FSB jumper set to 166Mhz would bump the speed. After moving the jumper, the system would power on but I got nothing else. No POST, no error beeps -- nothing. Setting it back to 133Mhz would reset the system back to where I started. Someone I work with said it's possible that XP is reporting the speed incorrectly, but the gap between the expected and actual speed is 437Mhz. That seems like an awful big gap to misreport.

I don't know how to determine whether the problem is with the board, the chip, or me. Here's a link to the mobo settings: http://www.msicomputer.com/product/p_spec.asp?model=KM3M-V&class=mb

I hope I laid out the problem well enough. If not, please feel free to ask any follow-up questions.
Thanks everyone.
Oracle4AllAsked:
Who is Participating?
 
MarkCommented:
Earlier in that thread he made mention that the MSI tech told him the jumpers needed to be set "away" from each other. The only other "away" position is for  the 100mhz setting, which corresponds to the km400a chipsets ability to do 200mhz fsb. Since you don't have the km400a chipset, try the 100mhz setting. This may be the auto setting. sw1 -->2-3  sw2--> 1-2 But if you aren't sure and the board is under warranty, don't try it, just RMA it.
I have also read in those forums where the CPU core voltage sets up as 1.7v rather than the 1.65v  when the Barton is used at  166mhz. This alone could cause your problem.
0
 
rindiCommented:
According to the list in the link below, not all XP3000+ versions are supported by your board and the W7061VMS.320 BIOS version. Which BIOS version is installed, somethimes BIOS upgrades include more CPU support.

http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_cpu_support_detail.php?UID=611&kind=1
0
 
Oracle4AllAuthor Commented:
Thanks for the response. I have the Barton-class AXDA3000DKV4D, which does support the 166 Mhz jumper. I updated the BIOS through the MSI Live Monitor utility so I have the latest of whatever MSI provided. I can't check the actual value unless I reboot into the config, so that'll have to wait until later.

Anyone else with suggestions, please feel free to respond.

Thanks.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
MarkCommented:
What speed ram do you have in there. Is the bios setting for the ram speed set to auto, and the spread spectrum setting disabled?
0
 
Oracle4AllAuthor Commented:
Here's my Frequency bios settings

FSB = 133 Mhz
DRAM = 166 Mhz
DDR = 333 Mhz
DRAM Clock= 166 Mhz
DRAM Timing = Auto by SPD
CAS Latency = 2.5
Bank Interleave = disabled
TRP = 5T
TRAS = 7T
TRCD = 5T
DRAM Burst Length = 4
DRAM Command Rate =2T Command

Does anyone know of a Windows utility that can read bios setting so that I don't have to copy them by hand?
0
 
MarkCommented:
cpuz can read the motherboard specs and the ram specs by slot if thats of interest. the download is found here http://www.cpuid.com/download/cpu-z-135.zip

The information page is here. http://www.cpuid.com/cpuz.php
0
 
Oracle4AllAuthor Commented:
Thanks for the cpuid.com link. It had another program called PC Wizard which provided much more detail than cpu-z.

This may be overkill, but at least you won't have to guess.

BIOS
Manufacturer :      Phoenix Technologies, LTD
Version :      6.00 PG
Date :      28 July 2004
Address :      0xE000 on 256 KB
Copyright :      Copyright (C) 2003, Phoenix Technologies, LTD
Motherboard ID :      07/28/2004-KM266-8237-6A6LYM4BC-00
OEM Signature :      W7061VMS V3.2 072804 15:03:47
DMI Version :      2.3

CHIPSET:
NorthBridge :      VIA KM400
SouthBridge :      VT8237 PCI to ISA Bridge

 NorthBridge Information :       
Architecture :      Northbridge
Manufacturer :      VIA (VIA Technologies Inc)
Revision :      00
FSB Frequency :      133.3 MHz
Bus Speed :      266.7 MHz (DDR)
Memory Frequency (max.) :      166.67 MHz

 Memory Information :       
Type :      DDR-SDRAM PC2700
Frequency :      166.7 MHz
FSB/RAM Multiplier :      FSB + 33 MHz
ECC Diagnostic :      No
Interleave :      4-way
CAS Latency (tCL) :      2.5 clocks
RAS to CAS (tRCD) :      3 clocks
RAS Precharge (tRP) :      3 clocks
Cycle Time (tRAS) :      7 clocks

 Bus Information :       
Version :      3.5
Transfert Rate supported :      1x, 2x, 4x
Transfert Rate :      4x
Aperture Size :      128 MB
AGP enabled :      Yes

 APIC Information :       
Version :      0.03
Maximum Interrupts :      24
IRQ Handler enabled :      Yes

 Device Capabilities :       
Latency Timer :      8 clocks
I/O Access :      No
Memory Access :      Yes
Bus Master Capable :      Yes
Special Cycle Recognition :      No
Memory Write & Invalidate :      No
VGA Palette Snoop :      No
Parity Error Response :      No
Cycle Wait :      No
System Error Line :      No
Fast Back-to-Back :      No
Detects Parity Errors :      No
User Defined Format :      No
PCI 66Mhz Bus Support :      Yes
New Capability List :      Yes
PCI Support :      AGP
PCI Support :      Power Management Interface

Hopefully, this info will allow someone a chance to answer the original question about my problem with switching the FSB jumper from 133 to 166 Mhz.

Thanks.
0
 
MarkCommented:
Have you tried to set the ram speed manually to 166 just in case its overclocking it when the FSB is set to 166. also check the agp timings in case they are overclocked as well when the FSB is changed.
I personnaly have had motherboards that just wouldn't clock up in this manner and eneded up actually underclocking the CPU in order to run. It just culdn't handle the faster timings.
0
 
Oracle4AllAuthor Commented:
I haven't tried manual settings, yet. But exactly what am I "checking" for on th AGP settings? Do I decrease the aperture size or something else?
0
 
MarkCommented:
No not the aperature size. What you are looking for is AGP bus speeds similar to Ram. Most modern boards will do this automatically and you may not see any settings for this. If there are you would find them in the same area as the CPU and Ram bus speed section of the Bios.
0
 
MarkCommented:
Some little voice in the back of my head tells me the problem is in those jumpers for the FSB. I noticed on the MSI page for the CPU that the ratio is set to auto for this CPU, where earlier CPU's had a specific clock ratio. When calculating your ratios from the CPU speed you get at 133 and the expected speed your looking for at 166, the ratio should be 13 on both.So the board is reacting the same on both FSB's.
 Yet the CPU table calls for Auto. Does your manual have any mention of setting these jumpers to an Auto setting? Does the bios show any auto setting for the cpu ratio?
Or worse, there is an undocumented setting of those jumpers to release it to an Auto setting.
0
 
MarkCommented:
Found this in the MSI forums --> http://forum.msi.com.tw/index.php?topic=51433.0
very interesting reading.
0
 
Oracle4AllAuthor Commented:
Quote from that forum thread, "Following are the results:  SW1 adjusts the FSB, 1-2 for 133MHz and 2-3 for 100MHz.  SW2 must have something to do with the multiplier.  It recognizes the XP2600+ Barton as an XP2000 (original problem) when set to 2-3 and sees it as XP2600+ (Voila!) when set to 1-2."

This is the crux of my problem! FSB 133Mhz jumper settings are SW1 = 1-2 and SW2 = 2-3. When I tried to use the FSB 166Mhz jumper setting, which is SW1 = 1-2 and SW2 = 1-2, that's when the system fails to start the POST. The chassis and CPU fans turn on and that's it -- nothing else.

So, for the lucky poster of that thread, the 1-2, 1-2 combination worked. For me, it doesn't. Does this indicate a bad mobo?

Sparkmaker, as for your other questions, I'll need to wait until I get home to find the answers. Thanks everyone for your continued help. I still haven't resolved my problem, but I'm sure learning a lot about mobo's. :)
0
 
Oracle4AllAuthor Commented:
The answer I ended up using was "get an RMA". I found no logical reason why sparkmaker's many suggestions would not work. So threw my hands in the air and pleaded with the angels of IT to spare me this life of under-utilized CPU purgatory. I know, it's a little heavy-handed but it sounds better than create an online rma request. :)
0
 
Oracle4AllAuthor Commented:
Although no one response from sparkmaker resolved the issue, he/she provided enough insight and follow-up to arrive at a solution that I awarded him/her with all the points.

Thank you very much, sparkmaker.
0
 
MarkCommented:
Did those angels answer, if not they were no doubt busy with the eternal Ether-net.
0
 
MarkCommented:
Thanks. By the way its he.

Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.